<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style data-cssvarsponyfill="true">:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #00a1e4;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #00a1e4;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #00a1e4;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="San Diego’s top weekend events: March 10-13">  <meta property="og:url" content="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/a53ab8d/2147483647/strip/true/crop/1600x840+0+114/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/a53ab8d/2147483647/strip/true/crop/1600x840+0+114/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="A scene from Seaport Village&#x27;s annual Busker Festival.">   <meta property="og:description" content="Here are the top events happening in San Diego from Thursday, March 10 to Sunday, March 13">  <meta property="og:site_name" content="Pacific San Diego">   <meta property="og:type" content="article">  <meta property="article:author" content="https://www.pacificsandiego.com/pac-sara-butler-staff.html">  <meta property="article:author" content="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-03-09T21:30:47.317">  <meta property="article:section" content="Events"> <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:creator" content="@sara_naras">    <meta name="twitter:description" content="Here are the top events happening in San Diego from Thursday, March 10 to Sunday, March 13">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/793966a/2147483647/strip/true/crop/1600x900+0+84/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg">   <meta name="twitter:image:alt" content="A scene from Seaport Village&#x27;s annual Busker Festival.">   <meta name="twitter:site" content="@PacificSD">    <meta name="twitter:title" content="San Diego’s top weekend events: March 10-13">  <meta property="fb:app_id" content="1234567890"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://s.ntv.io" ><link rel="preconnect" href="https://a.teads.tv" ><link rel="preconnect" href="https://t.teads.tv" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://staticxx.facebook.com" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" ><link rel="preconnect" href="https://ads.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" ><style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.a659d16bd473b9e5462844d46a33d51c.gz.css"><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.a659d16bd473b9e5462844d46a33d51c.gz.css"  media="print" onload="this.media='all'"  ><style >body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style><style >.enhancement .google-dfp-ad {
 width: auto;
}</style><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style><style >ps-draggable-menu:before {
    background-image: linear-gradient(to right,rgba(255,255,255,0) 0,var(--header-bg-color) 80%);
}</style><style >.carousel-slideshow.hidden {
    display: block !important;
}

.carousel-slideshow.hidden + .link {
    background: transparent !important;
}

.carousel-slideshow.hidden + .link picture {
    display: none !important;
}</style><style >.GalleryPage .Page-header-logo img {
	filter: none;
}</style><meta name="viewport" content="width=device-width,initial-scale=1"><title>San Diego’s top weekend events: March 10-13 - Pacific San Diego</title><meta name="description" content="Here are the top events happening in San Diego from Thursday, March 10 to Sunday, March 13"><link rel="canonical" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13"><meta name="brightspot.contentId" content="0000017f-6676-d078-a37f-66ff57c40001"><link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"San Diego’s top weekend events: March 10-13 - Pacific San Diego","publishDate":"03-09-2022 01:30","source":"sdpac","sectionParentPath":"things-to-do","pageName":"psd:things-to-do:events:san-diegos-top-weekend-events-march-10-13:story.","platform":"22","sectionName":"events","cmsSlug":"san-diegos-top-weekend-events-march-10-13","leadImage":{"bspContentUuid":"0000017f-4c5b-df2e-a17f-4e7fcc2d0000","attribution":"(Courtesy of Seaport Village)"},"ownerSite":"pacificsandiego","pageTypeCode":"story","headline":"San Diego’s top weekend events: March 10-13","urlSlug":"san-diegos-top-weekend-events-march-10-13","wordCount":1586,"bspContentUuid":"0000017f-6676-d078-a37f-66ff57c40001","fullUrl":"https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13","sectionFullPath":"things-to-do:events","sitePath":"/","sectionFullPathName":"things-to-do/events","site":"pacificsandiego","domain":"www.pacificsandiego.com","permalink":"https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13","authors":"Sara Butler, Jennifer Ianni"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Pacific San Diego","campaignLogoUrl":"https://ca-times.brightspotcdn.com/e2/c9/1b9f04fe4565ac6b613c24c87d10/pacific-lifescool-2019-1-line-white-logo-min.png","newsletterId":"236","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"What’s happening, San Diego?","subHeadline1":"Life’s (still) cool in SD.","subHeadline2":"Find out where to go, what to do and what’s open in San Diego."},"bounceTracker":{"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":true,"debug":false}};</script><script  type="application/javascript" >var _lb = '1';</script><script src="https://activate.platform.californiatimes.com/caltimes/pacsd/Bootstrap.js" async ></script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13?_amp=true">  <meta name="brightspot.cached" content="false"><script>/**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());</script><script>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</script><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.890fa646e7cdbad4fc2b1b4678fd611e.gz.js" async></script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90], [1680, 220]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["san","diegos","top","weekend","events","march","10","13"],"design":"bs","slug":"san-diegos-top-weekend-events-march-10-13"};</script>  <script type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true; googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script><script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script></head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/eat-drink" >Eat | Drink </a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants" >Restaurants</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars" >Bars</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails" >Cocktails</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer" >Craft Beer</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants" >Restaurants</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars" >Bars</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails" >Cocktails</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer" >Craft Beer</a></li>   </ul>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do" >Things To Do</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events" >Events</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music" >Music</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife" >Nightlife</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture" >Arts | Culture</a></li>  <li  data-click="navsub4"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation" >Travel | Staycation</a></li>  <li  data-click="navsub5"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness" >Health | Fitness</a></li>  <li  data-click="navsub6"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty" >Fashion | Beauty</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events" >Events</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music" >Music</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife" >Nightlife</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture" >Arts | Culture</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation" >Travel | Staycation</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness" >Health | Fitness</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty" >Fashion | Beauty</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do/dating" >Dating</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/cannabis" >Cannabis</a>   </div>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos" >Photos | Videos</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos" >Photos</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos" >Videos</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos" >Photos</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos" >Videos</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos/podcasts" >Podcasts</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/magazine" >Magazine</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters" >Editors Letters</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/archives" >Archives</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters" >Editors Letters</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/archives" >Archives</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/about-us" >About Us</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find the Magazine</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find the Magazine</a></li>   </ul>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <span>More</span>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/sponsored" >Sponsored</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/contests" >Contests</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank" >Newsletter</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/sponsored" >Sponsored</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/contests" >Contests</a></li>  <li><a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank" >Newsletter</a></li>   </ul>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/privacy-policy" >Privacy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture >    <source  type="image/webp"   srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w"  sizes="320px"   >     <img class="page-logo-image" alt=""   srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" sizes="320px"    width="1244"   height="120"   src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.pacificsandiego.com/eat-drink">Eat | Drink</a></li>  <li data-click="ql1"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a></li>  <li data-click="ql2"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></li>  <li data-click="ql3"><a class="link" href="https://www.pacificsandiego.com/pacific-takeovers">Takeovers</a></li>  <li data-click="ql4"><a class="link" href="https://www.pacificsandiego.com/cannabis">Cannabis</a></li>  <li data-click="ql5"><a class="link" href="https://www.pacificsandiego.com/contests">Contests</a></li>  <li data-click="ql6"><a class="link" href="https://www.pacificsandiego.com/magazine">Magazine</a></li>  <li data-click="ql7"><a class="link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.pacificsandiego.com/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" data-hide-ad="true" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad98dc506a-f537-497c-9824-7ec02b361f75" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[1, 1]]"  data-out-of-page="true"  data-ptype="story"  data-module-targeting="{&quot;instart&quot;:&quot;false&quot;}" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad7e58cf89-4bcd-4ba2-a593-26b315ff76de" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13&text=San%20Diego%E2%80%99s%20top%20weekend%20events%3A%20March%2010-13" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13&text=San%20Diego%E2%80%99s%20top%20weekend%20events%3A%20March%2010-13" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></div>     <h1 class="headline"> San Diego’s top weekend events: March 10-13 </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"   srcset="https://ca-times.brightspotcdn.com/dims4/default/fa88c0f/2147483647/strip/true/crop/1600x1067+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/cc8e84e/2147483647/strip/true/crop/1600x1067+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/774399d/2147483647/strip/true/crop/1600x1067+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3afb3a1/2147483647/strip/true/crop/1600x1067+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 840w"  sizes="100vw"   >     <img class="image" alt="A scene from Seaport Village&#x27;s annual Busker Festival."   srcset="https://ca-times.brightspotcdn.com/dims4/default/d60bb1e/2147483647/strip/true/crop/1600x1067+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/32e446e/2147483647/strip/true/crop/1600x1067+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f0d68a0/2147483647/strip/true/crop/1600x1067+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9aa8d8b/2147483647/strip/true/crop/1600x1067+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg 840w" sizes="100vw"    width="840"   height="560"   src="https://ca-times.brightspotcdn.com/dims4/default/9aa8d8b/2147483647/strip/true/crop/1600x1067+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2F3b%2F63450a41498d9dcd1c3c9a8731b5%2Fbusker-fest-2020-3.jpg"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >A scene from Seaport Village’s annual Busker Festival. </div><div class="figure-credit">(Courtesy of Seaport Village)</div> </div>  </figure></div>    <div class="byline">   <div class="authors"><div class="author-name"><span class="byline-prefix">By&nbsp;</span><a class="link" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" aria-label="Sara Butler"  data-click="standardBylineAuthorName" >Sara Butler</a>,&nbsp;<div class="author-contributors"><a class="link" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" aria-label="Jennifer Ianni"  data-click="standardBylineAuthorName" >Jennifer Ianni</a></div></div></div>  <time datetime="2022-03-09T21:30:47.317Z" class="published-date"><span class="published-date-day">March 9, 2022 </span><span class="published-time">1:30 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13&text=San%20Diego%E2%80%99s%20top%20weekend%20events%3A%20March%2010-13" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-03-09%2Fsan-diegos-top-weekend-events-march-10-13&text=San%20Diego%E2%80%99s%20top%20weekend%20events%3A%20March%2010-13" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-09/san-diegos-top-weekend-events-march-10-13"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>Here are the top events happening in San Diego from Thursday, March 10 to Sunday, March 13.</p><h2 id="thursday-march-10" class="subhead">Thursday, March 10</h2>
<p><b>Steve Byrne at American Comedy Co.</b></p><p>Comedian Steve Byrne (“Comedy Central Presents Steve Byrne,” “Steve Byrne’s Happy Hour”) has appeared in films like “The Goods: Live Hard, Sell Hard,” “Four Christmases” and “Couples Retreat.” He’ll be headlining five shows over the weekend in downtown San Diego. <i>8 p.m. Thursday, 7:30 and 9:30 p.m. Saturday and Sunday . American Comedy Co., 818 Sixth Ave., downtown. Starting at $10; <a class="link" href="https://americancomedyco.com/" target="_blank" >americancomedyco.com</a>. </i></p><p><b>Jim Breuer at Comedy Store La Jolla</b></p><p>Fans might best remember Jim Breuer from his role on “Saturday Night Live” from 1995 to 1998. On that show, he appeared as such classic characters as “Joe Pesci” and “Goat Boy.” He’s also known for his role in the classic stoner comedy, “Half Baked,” from 1998. He’ll perform during one sold-out show in La Jolla on Thursday. <i>8 p.m. Thursday. Comedy Store La Jolla, 916 Pearl St., La Jolla. Tickets are sold out; <a class="link" href="https://thecomedystore.com/la-jolla/" target="_blank" >thecomedystore.com/la-jolla</a>. </i></p><h2 id="friday-march-11" class="subhead">Friday, March 11</h2>
<p><b>Irish 4 A Day</b></p><p>Billed as San Diego’s No. 1 St. Patrick’s Day Party Hop, “Irish 4 A Day” ticketholders receive free entry to more than 15 restaurants, bars and clubs in the Gaslamp Quarter, as well as five complimentary shots (bartender’s choice) at four participating venues. The party kicks off at American Junkie every night, and there will be finale parties at Parq. <i>6 p.m. to 2 a.m. Friday, 4 p.m. to 2 a.m. Saturday. A third installment is scheduled next Thursday, March 17, with a finale party at</i> <i>Vin de Syrah.  Kicks off at American Junkie, 628 Fifth Ave., Gaslamp Quarter. Tickets are $28-$30, excluding fees. <a class="link" href="https://www.eventbrite.com/e/2022-irish-4-a-day-san-diegos-st-patricks-day-party-hop-tickets-225594227407#search" target="_blank" >Irish4ADay.com</a></i></p><p><b>Still Woozy at Observatory North Park</b></p><p>Alternative artist Still Woozy brings his “If This Isn’t Nice Tour” — named after his debut studio album, released in 2021 — to San Diego. The Observatory show, which was originally scheduled for January, will also feature fellow alternative act Wallice. <i>7 p.m. Friday. The Observatory North Park, 2891 University Ave., North Park. Sold out, verified resale tickets available for $100; <a class="link" href="https://concerts.livenation.com/" target="_blank" >concerts.livenation.com</a></i></p><p><b>Jay Larson at Comedy Store La Jolla</b> </p><p>Comedian Jay Larson began performing stand-up comedy in 2001. He’s had a stand-up special on Comedy Central and produced the comedy podcast, “The CrabFeast,” with Ryan Sickler. He was also the co-host of “Best Bars in America” for two seasons. <i>7 and 9:30 p.m. Friday and Saturday . Comedy Store La Jolla, 916 Pearl St., La Jolla. $25; <a class="link" href="https://thecomedystore.com/la-jolla/" target="_blank" >thecomedystore.com/la-jolla</a>. </i></p><p><b>Cherry Blossom Festival</b></p><p>What better way to welcome spring than with this annual Balboa Park favorite. The Cherry Blossom Festival, presented by the Japanese Friendship Garden San Diego, begins today and continues through Sunday. Purchasing tickets online is recommended. <i>Friday through Sunday . Japanese Friendship Garden San Diego, 2215 Pan American Road E., Balboa Park</i><i>. $12 general admission; $10 students and seniors; $10 military; children under 6 free; <a class="link" href="http://niwa.org/" target="_blank" >niwa.org</a>.</i></p><p><b>Jamie Kennedy at Solamar San Diego</b></p><p>Presented by Laughs SD and the American Comedy Co., actor and comedian Jamie Kennedy will appear for one night on the rooftop of the Solamar San Diego hotel. Best known for his roles in 90s classics like “Scream,” “Romeo + Juliet” and “Malibu’s Most Wanted,” Kennedy also hosted is own hidden camera prank show, “The Jamie Kennedy Experiment,” on The WB network for three seasons. <i>7 p.m. Friday . Solamar San Diego, 435 Sixth Ave., downtown. $25; <a class="link" href="https://www.eventbrite.com/e/solamar-san-diego-the-american-comedy-company-present-jamie-kennedy-tickets-264478120177?aff=aff0bandsintown&amp;bit_userid=22717719&amp;comeFrom=242&amp;artist_event_id=103176511" target="_blank" >eventbrite.com/e/solamar-san-diego-the-american-comedy-company-present-jamie-kennedy-tickets</a> </i></p><h2 id="saturday-march-12" class="subhead">Saturday, March 12</h2>
<p><b>Seaport Village’s 15th Annual Busker Festival</b></p><p>Back on the streets after a one-year hiatus, the 15th Annual Busker Festival  at Seaport Village is a family-friendly day filled with unique street performers, live music, pop-up experiences and more. Celebrating the best in the art of street performers, the Busker Festival will include 12 headlining acts — think flame-throwers, knife-jugglers, tight rope walkers, acrobats, magic and more! As a new addition to this year’s event, the Lighthouse District will be transformed into Bubbles &amp; Balloons, an immersive pop-up featuring champagne tastings from San Pasqual Winery, inflatable installations, balloon artistry and bubble machines for the perfect photo ops. <i>Noon to 6 p.m. Saturday . Seaport Village, 849 W. Harbor Drive, downtown. Free; <a class="link" href="https://seaportvillage.com/busker-fest-2022/" target="_blank" >seaportvillage.com/busker-fest-2022</a></i></p><p><b>Tim Bluhm &amp; The Coffis Brothers at the Carlsbad Museum of Making Music</b></p><p>Head up the coast for a show with musician and songwriter Tim Bluhm and his band, The Coffis Brothers. Bluhm’s style can best be described as easy-listening jams with a distinctly California sound. In addition to his solo career, Bluhm has also performed with the Skinny Singers, the Ball-Point Birds, the Rhythm Devils, Brokedown in Bakersfield and Nicki Bluhm &amp; The Gramblers. <i>7 p.m. Saturday . Museum of Making Music, 5790 Armada Drive, Carlsbad. $25 for general seating, $30 for premium seating; <a class="link" href="https://www.museumofmakingmusic.org/" target="_blank" >museumofmakingmusic.org</a></i><i> </i></p><p><b>St. Patrick’s Day Parade and Festival</b></p><p>The St. Patrick’s Day Parade and Festival in Balboa Park is back after a two-year hiatus. Now celebrating its 40th year, the 2022 theme is “Irish Building America.” This all-ages celebration of Irish culture will offer live entertainment on two stages, including traditional dancing and bands. And don’t miss the St. Patrick’s Day Parade featuring floats, high school marching bands, dancing units, clowns, antique cars, Irish Setters and much more. <i>Festival is 9 a.m. to 6 pm. at Sixth Avenue and Maple Street; parade starts at 10:30 a.m. at Fifth Avenue and Laurel Street. Balboa Park. Saturday. Free, with a $5 fee for beer garden entry; <a class="link" href="http://www.stpatsparade.org/" target="_blank" >stpatsparade.org</a></i></p><p><b>ShamROCK St. Paddy’s Day Music + Beer Festival</b></p><p>Get ready to go green: One of the Gaslamp Quarter’s favorite events is back for another year of fun, brews, music and more. ShamROCK St. Paddy’s Day Music + Beer Festival is celebrating its 26th year with seven bars (serving up green beer!), Irish dancers, a lineup of Celtic/Irish rock bands, games, prizes, photo ops, activations and more. This year, they’re adding Lepra-Con, a best-dressed leprechaun contest. Young Dubliners headlines the event. <i>21 and up. 2 p.m. to midnight Saturday . Gaslamp Quarter. Prices start at $45; <a class="link" href="https://www.sandiegoshamrock.com/" target="_blank" >sandiegoshamrock.com</a> </i></p><p><b>Soul Swap Market</b></p><p>Join over 100 Black entrepreneurs and business-owners at the Soul Swap Market, a bi-monthly pop-up market, designed to to provide community engagement and promote Black entrepreneurship. In addition to the vendors, the market will feature a DJ, bar, hookah lounge and youth area. . <i>11 a.m. to 4 p.m. Saturday  (another market is scheduled for March 26). Westfield Mission Valley, 1640 Camino Del Rio North, Mission Valley. $3; <a class="link" href="https://www.westfield.com/missionvalley/event-detail/Soul-Swap-Open-Air-Market" target="_blank" >westfield.com/missionvalley/event-detail/Soul-Swap-Open-Air-Market</a></i></p><p><b>San Diego Leprechaun Run</b></p><p>The fourth annual San Diego Leprechaun Run invites you to start the holiday with some exercise. All 5K runners receive a themed T-shirt, finisher medal, timing chip, custom bib and free photos — plus a complimentary drink ticket to toast to your accomplishment after reaching the finish line. <i>9 a.m. Saturday.  Starting line at 912 Garnet Ave., Pacific Beach. Tickets are $50 for 5K and $25 for Kids 1K; <a class="link" href="https://www.sandiegorunningco.com/sdrc_events/san-diego-leprechaun-run/" target="_blank" >sandiegorunningco.com/sdrc_events/san-diego-leprechaun-run</a></i></p><p><b>‘Encounter: Photographs by Jed Fielding’</b></p><p>Chicago-based street photographer Jed Fielding  will showcase his early works at “Encounter: Photographs by Jed Fielding.” The exhibition will feature photos from Fielding’s work in Naples, Italy and Mexico City. Fielding is known for creating searing, intimate portraits, including photographs of blind children in Mexico City, which will be included in this exhibition. A publication of works will coincide with the exhibit and will be available in the museum’s store.<i> On display from Saturday  through Sept. 25. Museum of Photographic Arts, 1649 El Prado, Balboa Park. Visit <a class="link" href="https://mopa.org/exhibitions/encounter-photographs-jed-fielding/" target="_blank" >mopa.org/exhibitions/encounter-photographs-jed-fielding</a> for more information.</i></p><p><b>‘All You Can Carry’ opening reception and artist talk</b></p><p>Institute of Contemporary Art San Diego invites the public to see its latest Regional Artist exhibition — “All You Can Carry” by Greg Ito, which explores the ideas of transition and the human experience — at the ICA North location. On Saturday, there will be a one-hour opening reception for the immersive exhibition with refreshments and music by DJ Omega Watts.  After the reception, Ito will present an Artist Talk to discuss his process, personal history, and the meaning behind his pieces; a Q&amp;A session will follow. <i>5:30 to 8:30 p.m. Saturday.  Institute of Contemporary Art San Diego (ICA North), 1550 South El Camino Real, Encinitas. Free; <a class="link" href="https://icasandiego.org/event/greg-ito-artist-talk-opening-reception/" target="_blank" >icasandiego.org/event/greg-ito-artist-talk-opening-reception</a></i></p><p><b>Diplo at NOVA SD</b></p><p>San Diego’s latest nightclub, which opened last month, continues its Grand Opening celebration with a star-studded DJ lineup. Up this weekend is <i>e</i>lectronic music superstar Diplo<i></i> (aka Thomas Wesley Pentz). <i>9:30 p.m. Saturday. NOVA, 454 Sixth Ave., Gaslamp. This event is sold out, but wait list is available; <a class="link" href="https://novasd.com/event/diplo/" target="_blank" >novasd.com/event/diplo</a>.</i></p><div class="enhancement" data-align-center data-click="enhancement"><figure class="figure"> <picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/69e7d00/2147483647/strip/true/crop/5795x3828+0+0/resize/320x211!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/2282577/2147483647/strip/true/crop/5795x3828+0+0/resize/568x375!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/94afcf6/2147483647/strip/true/crop/5795x3828+0+0/resize/768x507!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/3312c04/2147483647/strip/true/crop/5795x3828+0+0/resize/840x555!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt="People wait in line to go into an 367 square-foot home at TinyFest at the Del Mar Fairgrounds on March 1, 2020."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/7243898/2147483647/strip/true/crop/5795x3828+0+0/resize/320x211!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/545b0ab/2147483647/strip/true/crop/5795x3828+0+0/resize/568x375!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/b9a6f3e/2147483647/strip/true/crop/5795x3828+0+0/resize/768x507!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/5650d0d/2147483647/strip/true/crop/5795x3828+0+0/resize/840x555!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG 840w" data-sizes="100vw"    width="840"   height="555"   data-src="https://ca-times.brightspotcdn.com/dims4/default/5650d0d/2147483647/strip/true/crop/5795x3828+0+0/resize/840x555!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0d%2Fe1%2F1408012a4483bc60c4843ac35d02%2F500182-tiny-010.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture>   <div class="figure-content"> <div class="figure-caption" >People wait in line to go into an 367 square-foot home made by Tiny Mountain Homes at TinyFest at the Del Mar Fairgrounds on March 1, 2020. The two-day festival had a variety of tiny houses from pro-builders, DIYers, van lifers and tiny dwellers.</div><div class="figure-credit">(K.C. Alfred/K.C. Alfred/The San Diego Union-Tribune)</div> </div>  </figure></div><p><b>TinyFest at Del Mar Fairgrounds</b></p><p>Tiny house lovers, rejoice! TinyFest — which brings together tiny house builders, residents and enthusiasts — is back in San Diego. The two-day event features a packed lineup of speaker presentations, workshops, Q&amp;A sessions and panel discussions. In addition to the Main Stage and Community Stage events, there will also be live music and entertainment like an aerialist, stiltwalkers, and a bubble artist. Check online for featured builders, homeowners and vendors.<i> 10 a.m. to 6 p.m.</i> <i>Saturday, 10 a.m. to 5 p.m. Sunday. Del Mar Fairgrounds, 2260 Jimmy Durante Blvd., Del Mar. Buy tickets online for $15 (single day) and $20 (two-day pass), or $25 at the door. Kids age 12 and under are free. <a class="link" href="https://www.tinyfest.events/at-the-festival-san-diego-2022/" target="_blank" >tinyfest.events/at-the-festival-san-diego-2022</a></i></p><h2 id="sunday-march-13" class="subhead">Sunday, March 13</h2>
<p><b>Taj Mahal Sextet at Belly Up</b></p><p>Enjoy a musical evening with Taj Mahal Sextet, who performs a 21-and-up seated show in San Diego. In his 50-plus year career, the critically-acclaimed blues/world music artist has more than two dozen albums and multiple accolades —including three Grammy Awards — to his name. <i>8 p.m. Sunday. Belly Up Tavern, 143 South Cedros Ave., Solana Beach. Sold out; <a class="link" href="https://bellyup.com/" target="_blank" >bellyup.com</a></i></p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a><a class="link" href="https://www.pacificsandiego.com/things-to-do">Things To Do</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="236"  data-module-id="0000017f-7483-d5f1-adff-7dbbb7bc0000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Sign up for the Pacific Insider newsletter</p>  </div>  <p class="module-description">PACIFIC magazine delivers the latest restaurant and bar openings, festivals and top concerts, every Tuesday.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017f-7483-d5f1-adff-7dbbb7bc0000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-0000017f-7483-d5f1-adff-7dbbb7bc0000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Pacific San Diego.</p>  </ps-newsletter-module>  <div class="bylines"> <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Sara Butler" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" data-click="authorBioImage"> <img alt="" data-src="https://ca-times.brightspotcdn.com/dims4/default/afd12d5/2147483647/strip/true/crop/367x367+0+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F90%2F6e%2F470c771549b0941286e59199e685%2Fsara-butler-headshot.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" aria-label="" data-click="authorBioName">Sara Butler</a> </div>   <div class="author-social-media"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/sara_naras" target="_blank" data-social-service="twitter"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.instagram.com/sara.naras/" target="_blank" data-social-service="instagram"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="mailto:sara@pacificsandiego.com" target="_blank" data-social-service="email"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a></li>  </ul>  </div></div>   <p class="author-bio-text">Sara has always been two things: a writer and a San Diegan.</p>  </div></div>  <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Jennifer Ianni" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" data-click="authorBioImage"> <img alt="" data-src="https://ca-times.brightspotcdn.com/dims4/default/c2b9d4e/2147483647/strip/true/crop/1800x1800+700+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fzbk%2Fdamlat_images%2FLA%2FLA_PHOTO_SELECTS%2F2016_11%2F2461699_Ianni_Jennifer.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" aria-label="" data-click="authorBioName">Jennifer Ianni</a> </div>   <div class="author-social-media"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="mailto:jennifer@pacificsandiego.com" target="_blank" data-social-service="email"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a></li>  </ul>  </div></div>   <p class="author-bio-text">Jennifer is a native San Diegan and graduate of Cal State San Marcos. She worked as the letters editor at the former North County Times until 2012, before branching out into the marketing world. She has been at PACIFIC since 2015 and loves that it enables her to merge her loves of San Diego, pop culture and puns.</p>  </div></div> </div>   <div class="page-main-content-footer" data-click="contentFooter"> <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-21da-d1ce-abfa-a3df16d10000" data-module-id="0000016a-21da-d1ce-abfa-a3df16d10000"><div class="list-header list-d-list-header" >  <p class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </p>  </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9ad0001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2022-03-08/at-institute-of-contemporary-art-greg-ito-explores-ancestry" aria-label="At Institute of Contemporary Art, Greg Ito explores ancestry" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2013c5b/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/128dc6b/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/daf23b4/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/520c5af/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f2b4ac1/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/dc83460/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Artist Greg Ito will have an installation at the Institute of Contemporary Art in Encinitas."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/495f060/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/65f6f75/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c96af7d/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/0aa9c41/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f92e135/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e0bef04/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/e0bef04/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2F13%2Fa271fe2b4d60aeb12e5b7f77df33%2Fito-portrait-03.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2022-03-08/at-institute-of-contemporary-art-greg-ito-explores-ancestry">At Institute of Contemporary Art, Greg Ito explores ancestry</a> </p></div><p class="promo-timestamp" data-date="March 8, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646748049206" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9b00000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-04/whos-played-at-petco-park-before-garth-brooks-paul-mccartney-taylor-swift-madonna-metallica-and-more" aria-label="Who’s played at Petco Park before Garth Brooks? Paul McCartney, Taylor Swift, Madonna, Metallica and more" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ac80019/2147483647/strip/true/crop/5400x3600+0+90/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/a35ba7e/2147483647/strip/true/crop/5400x3600+0+90/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/5d368c9/2147483647/strip/true/crop/5400x3600+0+90/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/40439b5/2147483647/strip/true/crop/5400x3600+0+90/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/cfc0fe1/2147483647/strip/true/crop/5400x3600+0+90/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/6421148/2147483647/strip/true/crop/5400x3600+0+90/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="5/23/2015 San Diego, Ca. | The Rolling Stones begin their US Tour Sunday night at Petco Park downtown. Mick Jagger, Ron Wood, Keith Richards and Charlie Watts belt it out. | Photo Sean M. Haffey"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3dace8b/2147483647/strip/true/crop/5400x3600+0+90/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/289dbc1/2147483647/strip/true/crop/5400x3600+0+90/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/372a9f3/2147483647/strip/true/crop/5400x3600+0+90/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/feeeed2/2147483647/strip/true/crop/5400x3600+0+90/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/a7baec1/2147483647/strip/true/crop/5400x3600+0+90/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/b7ec6b5/2147483647/strip/true/crop/5400x3600+0+90/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/b7ec6b5/2147483647/strip/true/crop/5400x3600+0+90/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2F78%2F21d6a2da4cf99a7a266337514508%2Fsmhstones344649x0016.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-04/whos-played-at-petco-park-before-garth-brooks-paul-mccartney-taylor-swift-madonna-metallica-and-more">Who’s played at Petco Park before Garth Brooks? Paul McCartney, Taylor Swift, Madonna, Metallica and more</a> </p></div><p class="promo-timestamp" data-date="March 4, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646442948708" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9b30001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-04/garth-brooks-will-make-history-with-sold-out-in-the-round-stadium-concert-at-petco-park" aria-label="Garth Brooks will make history with sold-out ‘in-the-round’ stadium concert at Petco Park Saturday" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/66a7c50/2147483647/strip/true/crop/6000x4000+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/80f404b/2147483647/strip/true/crop/6000x4000+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/51bf4f1/2147483647/strip/true/crop/6000x4000+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f0c9128/2147483647/strip/true/crop/6000x4000+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f94f387/2147483647/strip/true/crop/6000x4000+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5c1c45e/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Garth Brooks "   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/f75f3e9/2147483647/strip/true/crop/6000x4000+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/b1a2b10/2147483647/strip/true/crop/6000x4000+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6b49f4f/2147483647/strip/true/crop/6000x4000+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b9f9ca6/2147483647/strip/true/crop/6000x4000+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6b396fe/2147483647/strip/true/crop/6000x4000+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f1d75ee/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/f1d75ee/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2F88%2Fa83df9b24386878cf799165e9176%2Fgarthbrooks-by-becky-fluke.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-04/garth-brooks-will-make-history-with-sold-out-in-the-round-stadium-concert-at-petco-park">Garth Brooks will make history with sold-out ‘in-the-round’ stadium concert at Petco Park Saturday</a> </p></div><p class="promo-timestamp" data-date="March 4, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646442637470" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9b60000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-03/crssd-puts-san-diego-on-the-dance-music-map" aria-label="CRSSD puts San Diego on the dance music map" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/b495d8a/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fabd602/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1314450/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c5eed41/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ac83139/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5dbf84c/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="CRSSD Festival returns to San Diego&#x27;s Waterfront Park this Saturday and Sunday, March 5 and 6."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/aea96cd/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/18ad461/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/22e0448/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b3232ed/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d1bebea/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e4da70f/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/e4da70f/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F57%2Fc748fa6348358b7de8a131375602%2Fcrssd2021-0925-225308-2201-knk.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-03/crssd-puts-san-diego-on-the-dance-music-map">CRSSD puts San Diego on the dance music map</a> </p></div><p class="promo-timestamp" data-date="March 3, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646339144567" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9b80000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-02/san-diegos-top-weekend-events-march-3-6" aria-label="San Diego’s top weekend events: March 3-6" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/affed0f/2147483647/strip/true/crop/8192x5461+0+1/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e7c396a/2147483647/strip/true/crop/8192x5461+0+1/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7cff1d1/2147483647/strip/true/crop/8192x5461+0+1/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/80de14e/2147483647/strip/true/crop/8192x5461+0+1/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/14987ad/2147483647/strip/true/crop/8192x5461+0+1/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1d9347a/2147483647/strip/true/crop/8192x5461+0+1/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="CARLSBAD, CA - FEBRUARY 24, 2022: Ranunculus flowers at The Flower Fields in Carlsbad on Thursday, February 22, 2022. (Hayne Palmour IV / For The San Diego Union-Tribune)"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8ddd46a/2147483647/strip/true/crop/8192x5461+0+1/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e983da7/2147483647/strip/true/crop/8192x5461+0+1/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7973bae/2147483647/strip/true/crop/8192x5461+0+1/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/08d75c2/2147483647/strip/true/crop/8192x5461+0+1/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/01a4e78/2147483647/strip/true/crop/8192x5461+0+1/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4d8074c/2147483647/strip/true/crop/8192x5461+0+1/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/4d8074c/2147483647/strip/true/crop/8192x5461+0+1/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fee%2Fac%2Fee062d1246ffafa3c2d011080363%2F920894-sd-me-flower-fields18.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-03-02/san-diegos-top-weekend-events-march-3-6">San Diego’s top weekend events: March 3-6</a> </p></div><p class="promo-timestamp" data-date="March 2, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646256187697" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbb9bc0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-01/live-nation-announces-199-lawn-pass-for-up-to-40-concerts-in-2022-at-north-island-credit-union-amphitheatre" aria-label="Live Nation announces $199 lawn pass for up to 40 concerts in 2022 at North Island Credit Union Amphitheatre " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1e6d84c/2147483647/strip/true/crop/1080x720+100+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/06b0ab8/2147483647/strip/true/crop/1080x720+100+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/e600e51/2147483647/strip/true/crop/1080x720+100+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/b16b4ca/2147483647/strip/true/crop/1080x720+100+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/531fd86/2147483647/strip/true/crop/1080x720+100+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/579fbc9/2147483647/strip/true/crop/1080x720+100+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="North Island Credit Union Amphitheatre, with a capacity of nearly 20,000, is San Diego&#x27;s largest outdoor concert venue."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/7b5eef0/2147483647/strip/true/crop/1080x720+100+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/8406622/2147483647/strip/true/crop/1080x720+100+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/2cb04ad/2147483647/strip/true/crop/1080x720+100+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/d46b49a/2147483647/strip/true/crop/1080x720+100+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/fc17ef8/2147483647/strip/true/crop/1080x720+100+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/3318a1f/2147483647/strip/true/crop/1080x720+100+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/3318a1f/2147483647/strip/true/crop/1080x720+100+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2Fab%2F34d9aa5640ed929c7e33642d0b41%2Fnorth-coast-amph.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-03-01/live-nation-announces-199-lawn-pass-for-up-to-40-concerts-in-2022-at-north-island-credit-union-amphitheatre">Live Nation announces $199 lawn pass for up to 40 concerts in 2022 at North Island Credit Union Amphitheatre </a> </p></div><p class="promo-timestamp" data-date="March 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1646190034238" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail"><div class="rail-content">  <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-add4fbed7c-53c0-49d9-81ab-348c73c3c186" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> <div class="list list-z list-spacer-bottom"  data-list-id="00000169-da4b-d055-a37b-facf81390001" data-module-id="00000169-da4b-d055-a37b-facf81390001"><div class="list-header list-z-list-header" >  <p class="list-header-title list-z-list-header-title" data-counter="5">Latest Stories </p>  </div><ul class="list-menu list-z-menu"><li data-click="liL0promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbba140002" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-07/chef-jeff-jackson-stepping-back-at-the-lodge-after-22-years" aria-label="Chef Jeff Jackson stepping back at The Lodge after 22 years" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/116f3e6/2147483647/strip/true/crop/2500x1672+0+81/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2F3c%2F6d05b05d48ecbafb856c127f5560%2Fchef-jeffjackson.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Chef Jeff Jackson has moved into a new corporate role after 20 years as executive chef at The Lodge at Torrey Pines."   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/2aef41b/2147483647/strip/true/crop/2500x1672+0+81/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2F3c%2F6d05b05d48ecbafb856c127f5560%2Fchef-jeffjackson.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-07/chef-jeff-jackson-stepping-back-at-the-lodge-after-22-years">Chef Jeff Jackson stepping back at The Lodge after 22 years</a> </p></div></div></div></ps-promo></li><li data-click="liL1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbba160000" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/craft-beer/story/2022-03-07/novo-brazil-brewing-company-selected-for-global-expansion-program" aria-label="Novo Brazil Brewing Company selected for global expansion program" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/399ea5c/2147483647/strip/true/crop/2189x1464+0+738/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9b%2Fd5%2Fdfbd979b4cc9ad425ed84448af42%2Fnovo-brew-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Tiago Carneiro, the owner and founder of Novo Brazil Brewing Company"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/3a204eb/2147483647/strip/true/crop/2189x1464+0+738/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9b%2Fd5%2Fdfbd979b4cc9ad425ed84448af42%2Fnovo-brew-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/craft-beer/story/2022-03-07/novo-brazil-brewing-company-selected-for-global-expansion-program">Novo Brazil Brewing Company selected for global expansion program</a> </p></div></div></div></ps-promo></li><li data-click="liL2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbba190000" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-03/the-melt-opens-in-the-gaslamp" aria-label="The Melt opens in the Gaslamp" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0421aa0/2147483647/strip/true/crop/1627x1088+0+269/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F9d%2F46bc24204fce9c14fdfca580d8dd%2Fmeltburger-double-sq-ctw-3919.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="A MeltBurger from The Melt."   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/fae1005/2147483647/strip/true/crop/1627x1088+0+269/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F9d%2F46bc24204fce9c14fdfca580d8dd%2Fmeltburger-double-sq-ctw-3919.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-03/the-melt-opens-in-the-gaslamp">The Melt opens in the Gaslamp</a> </p></div></div></div></ps-promo></li><li data-click="liL3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbba1b0000" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-02/nick-cannons-eatertainment-venue-leads-list-of-new-restaurant-openings" aria-label="Nick Cannon’s ‘eatertainment’ venue leads list of new restaurant openings" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e92fe54/2147483647/strip/true/crop/3988x2667+6+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Talk show host Nick Cannon poses for a portrait on the set of &quot;Nick Cannon&quot; at Metropolitan Studios in New York on Sept. 16, 2021. His nationally syndicated daytime talk show premieres Sept. 27 on Fox Television Stations. (Photo by Andy Kropa/Invision/AP)"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/5884b35/2147483647/strip/true/crop/3988x2667+6+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-03-02/nick-cannons-eatertainment-venue-leads-list-of-new-restaurant-openings">Nick Cannon’s ‘eatertainment’ venue leads list of new restaurant openings</a> </p></div></div></div></ps-promo></li><li data-click="liL4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-7483-d5f1-adff-7dbbba1d0000" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation/story/2022-03-01/daily-rancho-valencia-spa-ranked-1-in-california" aria-label="San Diego resort awarded top spot in this year’s U.S. News luxury rankings" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2a96ea6/2147483647/strip/true/crop/3738x2500+131+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4f%2F23%2F892996d645c0825a6570f74d75a4%2Frv-spa-outdoor-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Outdoor space at Rancho Valencia Spa"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/c546725/2147483647/strip/true/crop/3738x2500+131+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4f%2F23%2F892996d645c0825a6570f74d75a4%2Frv-spa-outdoor-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation/story/2022-03-01/daily-rancho-valencia-spa-ranked-1-in-california">San Diego resort awarded top spot in this year’s U.S. News luxury rankings</a> </p></div></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ada37d272b-aaac-4fa1-9a8d-500a6992245a" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adc0846f9b-f7a4-40af-9df2-c8783ec007a2" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad5a27857b-c01c-426d-a802-3bc6a5d77f46" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad5a14dc58-55c4-434a-99aa-e94b9d9606e4" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="320px"   >     <img class="page-logo-image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" data-sizes="320px"    width="1244"   height="120"   data-src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="0000016a-091b-df32-abfb-4d3b91df0001">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank" >Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank" >Terms of Service</a><br><a class="link" href="http://membership.pacificsandiego.com/newsletters" target="_blank" >Sign Up For Our Newsletters</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/PacificSD" target="_blank" data-social-service="twitter" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.instagram.com/pacificsd/" target="_blank" data-social-service="instagram" ><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/PacificSD" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about-us" >About Us</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="http://enewspaper.pacificsandiego.com/"  target="_blank" >E-Magazine</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find Us</a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.facebook.com/PacificSD"  target="_blank" >Facebook</a></li>  <li><a class="navigation-link" href="https://www.instagram.com/pacificsd/"  target="_blank" >Instagram</a></li>  <li><a class="navigation-link" href="https://twitter.com/PacificSD"  target="_blank" >Twitter</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>