<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style data-cssvarsponyfill="true">:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #00a1e4;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #00a1e4;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #00a1e4;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="San Diego&#x27;s top weekend events: Feb. 24-27">  <meta property="og:url" content="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/eac26f5/2147483647/strip/true/crop/4200x2205+0+413/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/eac26f5/2147483647/strip/true/crop/4200x2205+0+413/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="Hollywood, CA - February 15: Comedian Taylor Tomlinson is photographed before her show at The Hollywood Improv Tuesday, Feb. 15, 2022. Tomlinson, 28, is one of the youngest successful stand-ups working today. She grew up in Temecula, She had sets on Conan and The Tonight Show before getting her first Netflix special-Quarter-Life Crisis-which was due to drop along with a huge national tour... right as the pandemic hit in 2020. (Allen J. Schaben / Los Angeles Times)">   <meta property="og:description" content="Here are the top events happening in San Diego from Thursday, Feb. 24 to Sunday, Feb. 27">  <meta property="og:site_name" content="Pacific San Diego">   <meta property="og:type" content="article">  <meta property="article:author" content="https://www.pacificsandiego.com/pac-sara-butler-staff.html">  <meta property="article:author" content="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-02-23T23:34:50.937">  <meta property="article:section" content="Events"> <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:creator" content="@sara_naras">    <meta name="twitter:description" content="Here are the top events happening in San Diego from Thursday, Feb. 24 to Sunday, Feb. 27">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/bc84bc5/2147483647/strip/true/crop/4200x2363+0+334/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg">   <meta name="twitter:image:alt" content="Hollywood, CA - February 15: Comedian Taylor Tomlinson is photographed before her show at The Hollywood Improv Tuesday, Feb. 15, 2022. Tomlinson, 28, is one of the youngest successful stand-ups working today. She grew up in Temecula, She had sets on Conan and The Tonight Show before getting her first Netflix special-Quarter-Life Crisis-which was due to drop along with a huge national tour... right as the pandemic hit in 2020. (Allen J. Schaben / Los Angeles Times)">   <meta name="twitter:site" content="@PacificSD">    <meta name="twitter:title" content="San Diego&#x27;s top weekend events: Feb. 24-27">  <meta property="fb:app_id" content="1234567890"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://s.ntv.io" ><link rel="preconnect" href="https://a.teads.tv" ><link rel="preconnect" href="https://t.teads.tv" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://staticxx.facebook.com" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" ><link rel="preconnect" href="https://ads.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" ><style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.73dc70dd4fd1729046a3a363fb3ad5b3.gz.css"><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.73dc70dd4fd1729046a3a363fb3ad5b3.gz.css"  media="print" onload="this.media='all'"  ><style >body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style><style >.enhancement .google-dfp-ad {
 width: auto;
}</style><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style><style >ps-draggable-menu:before {
    background-image: linear-gradient(to right,rgba(255,255,255,0) 0,var(--header-bg-color) 80%);
}</style><style >.GalleryPage .Page-header-logo img {
	filter: none;
}</style><meta name="viewport" content="width=device-width,initial-scale=1"><title>San Diego&#x27;s top weekend events: Feb. 24-27 - Pacific San Diego</title><meta name="description" content="Here are the top events happening in San Diego from Thursday, Feb. 24 to Sunday, Feb. 27"><link rel="canonical" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27"><meta name="brightspot.contentId" content="0000017f-036a-d7ae-a57f-7b7b3c6c0000"><link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"San Diego's top weekend events: Feb. 24-27 - Pacific San Diego","publishDate":"02-23-2022 03:34","source":"sdpac","sectionParentPath":"things-to-do","pageName":"psd:things-to-do:events:san-diegos-top-weekend-events-feb-24-27:story.","platform":"22","sectionName":"events","cmsSlug":"san-diegos-top-weekend-events-feb-24-27","leadImage":{"bspContentUuid":"0000017f-009e-d6f5-af7f-12fec31a0000","attribution":"(Allen J. Schaben/Los Angeles Times)"},"ownerSite":"pacificsandiego","pageTypeCode":"story","headline":"San Diego's top weekend events: Feb. 24-27","urlSlug":"san-diegos-top-weekend-events-feb-24-27","wordCount":1331,"bspContentUuid":"0000017f-036a-d7ae-a57f-7b7b3c6c0000","fullUrl":"https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27","sectionFullPath":"things-to-do:events","sitePath":"/","sectionFullPathName":"things-to-do/events","site":"pacificsandiego","domain":"www.pacificsandiego.com","permalink":"https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27","authors":"Sara Butler, Jennifer Ianni"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Pacific San Diego","campaignLogoUrl":"https://ca-times.brightspotcdn.com/e2/c9/1b9f04fe4565ac6b613c24c87d10/pacific-lifescool-2019-1-line-white-logo-min.png","newsletterId":"236","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"What’s happening, San Diego?","subHeadline1":"Life’s (still) cool in SD.","subHeadline2":"Find out where to go, what to do and what’s open in San Diego."},"bounceTracker":{"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":true,"debug":false}};</script><script  type="application/javascript" >var _lb = '1';</script><script src="https://activate.platform.californiatimes.com/caltimes/pacsd/Bootstrap.js" async ></script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27?_amp=true">  <meta name="brightspot.cached" content="false"><script>/**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());</script><script>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</script><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.890fa646e7cdbad4fc2b1b4678fd611e.gz.js" async></script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90], [1680, 220]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["san","diegos","top","weekend","events","feb","24","27"],"design":"bs","slug":"san-diegos-top-weekend-events-feb-24-27"};</script>  <script type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true; googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script><script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script></head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/eat-drink" >Eat | Drink </a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants" >Restaurants</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars" >Bars</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails" >Cocktails</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer" >Craft Beer</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants" >Restaurants</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars" >Bars</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails" >Cocktails</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer" >Craft Beer</a></li>   </ul>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do" >Things To Do</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events" >Events</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music" >Music</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife" >Nightlife</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture" >Arts | Culture</a></li>  <li  data-click="navsub4"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation" >Travel | Staycation</a></li>  <li  data-click="navsub5"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness" >Health | Fitness</a></li>  <li  data-click="navsub6"><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty" >Fashion | Beauty</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events" >Events</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music" >Music</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife" >Nightlife</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture" >Arts | Culture</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation" >Travel | Staycation</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness" >Health | Fitness</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty" >Fashion | Beauty</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do/dating" >Dating</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/cannabis" >Cannabis</a>   </div>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos" >Photos | Videos</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos" >Photos</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos" >Videos</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos" >Photos</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos" >Videos</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos/podcasts" >Podcasts</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/magazine" >Magazine</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters" >Editors Letters</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/archives" >Archives</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters" >Editors Letters</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date" >Blind Date</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/archives" >Archives</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/about-us" >About Us</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find the Magazine</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find the Magazine</a></li>   </ul>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <span>More</span>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pacificsandiego.com/sponsored" >Sponsored</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pacificsandiego.com/contests" >Contests</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank" >Newsletter</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/sponsored" >Sponsored</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/contests" >Contests</a></li>  <li><a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank" >Newsletter</a></li>   </ul>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/privacy-policy" >Privacy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture >    <source  type="image/webp"   srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w"  sizes="320px"   >     <img class="page-logo-image" alt=""   srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" sizes="320px"    width="1244"   height="120"   src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.pacificsandiego.com/eat-drink">Eat | Drink</a></li>  <li data-click="ql1"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a></li>  <li data-click="ql2"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></li>  <li data-click="ql3"><a class="link" href="https://www.pacificsandiego.com/pacific-takeovers">Takeovers</a></li>  <li data-click="ql4"><a class="link" href="https://www.pacificsandiego.com/cannabis">Cannabis</a></li>  <li data-click="ql5"><a class="link" href="https://www.pacificsandiego.com/contests">Contests</a></li>  <li data-click="ql6"><a class="link" href="https://www.pacificsandiego.com/magazine">Magazine</a></li>  <li data-click="ql7"><a class="link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.pacificsandiego.com/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" data-hide-ad="true" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad809a2dae-a64e-41a1-8af3-55d37fb0a431" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[1, 1]]"  data-out-of-page="true"  data-ptype="story"  data-module-targeting="{&quot;instart&quot;:&quot;false&quot;}" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adede5b4b7-c44c-42f5-b3f4-a94f9e6506a0" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27&text=San%20Diego%27s%20top%20weekend%20events%3A%20Feb.%2024-27" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27&text=San%20Diego%27s%20top%20weekend%20events%3A%20Feb.%2024-27" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></div>     <h1 class="headline"> San Diego’s top weekend events: Feb. 24-27 </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"   srcset="https://ca-times.brightspotcdn.com/dims4/default/a022160/2147483647/strip/true/crop/4200x3031+0+0/resize/320x231!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4df42ad/2147483647/strip/true/crop/4200x3031+0+0/resize/568x410!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/9579868/2147483647/strip/true/crop/4200x3031+0+0/resize/768x554!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a440837/2147483647/strip/true/crop/4200x3031+0+0/resize/840x606!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 840w"  sizes="100vw"   >     <img class="image" alt="Comedian Taylor Tomlinson"   srcset="https://ca-times.brightspotcdn.com/dims4/default/277479f/2147483647/strip/true/crop/4200x3031+0+0/resize/320x231!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/16bdf90/2147483647/strip/true/crop/4200x3031+0+0/resize/568x410!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4621054/2147483647/strip/true/crop/4200x3031+0+0/resize/768x554!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a2eecaf/2147483647/strip/true/crop/4200x3031+0+0/resize/840x606!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg 840w" sizes="100vw"    width="840"   height="606"   src="https://ca-times.brightspotcdn.com/dims4/default/a2eecaf/2147483647/strip/true/crop/4200x3031+0+0/resize/840x606!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1a%2Fbc%2Fa2e529474ea081ec17ef14e23b7f%2F912343-et-taylor-tomlinson-special-19-ajs.jpg"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Comedian Taylor Tomlinson</div><div class="figure-credit">(Allen J. Schaben/Los Angeles Times)</div> </div>  </figure></div>    <h2 class="subheadline">Here are the top events happening in San Diego from Thursday, Feb. 24 to Sunday, Feb. 27</h2>  <div class="byline">   <div class="authors"><div class="author-name"><span class="byline-prefix">By&nbsp;</span><a class="link" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" aria-label="Sara Butler"  data-click="standardBylineAuthorName" >Sara Butler</a>,&nbsp;<div class="author-contributors"><a class="link" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" aria-label="Jennifer Ianni"  data-click="standardBylineAuthorName" >Jennifer Ianni</a></div></div></div>  <time datetime="2022-02-23T23:34:50.937Z" class="published-date"><span class="published-date-day">Feb. 23, 2022 </span><span class="published-time">3:34 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27&text=San%20Diego%27s%20top%20weekend%20events%3A%20Feb.%2024-27" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2022-02-23%2Fsan-diegos-top-weekend-events-feb-24-27&text=San%20Diego%27s%20top%20weekend%20events%3A%20Feb.%2024-27" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-23/san-diegos-top-weekend-events-feb-24-27"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><h2 id="b-thursday-feb-24-b" class="subhead"><b>Thursday, Feb. 24</b></h2>
<p><b>Eighth Annual Crow Show Preview Night: </b>The Crow Show returns to Hillcrest!  The exhibit, which runs through March 31, opens with a preview night on Thursday. Thursday’s opening coincides with another anticipated return: Hillcrest First Thursdays event. <i>Preview night is 6-9 p.m. Thursday. The exhibit is viewable during studio hours, noon to 7 p.m. Tuesday through Sunday. The Studio Door, 3867 Fourth Ave., Hillcrest. Free; <a class="link" href="https://thestudiodoor.com/the-crow-show" target="_blank" >thestudiodoor.com/the-crow-show</a></i></p><p><b>Brent Morin at American Comedy Co.: </b>If you happened to catch the 2019 Netflix  Christmas series, “Merry Happy Whatever,” you already know actor and comedian Brent Morin. On the show, Morin’s character, Matt, attempts to ingratiate himself to his girlfriend’s curmudgeonly father, played by Dennis Quaid. Watch him as he attempts to ingratiate himself to San Diego audiences during his five headlining shows. <i>8 p.m. tonight , 7:30 and 9:30 p.m. Friday and Saturday . American Comedy Co., 818 Sixth Ave., Gaslamp. Tickets start at $10; <a class="link" href="https://americancomedyco.com/" target="_blank" >americancomedyco.com</a>. </i></p><p><b>Sam Morril at Comedy Store La Jolla: </b>Stand-up comic Sam Morril brings his dry brand of humor to San Diego for eight headlining shows in La Jolla this weekend. Expect him to riff on current events, relationships and pop culture during his sets. Fun fact: Girlfriend Taylor Tomlinson also appears in San Diego this weekend, for two comedy shows at the Balboa Theatre downtown on Saturday. As of the time of this writing, most Morril shows are sold out, but resale tickets are available. 7<i> and 9:30 p.m., Thursday through Sunday . Comedy Store La Jolla, 916 Pearl St., La Jolla. $25, <a class="link" href="https://thecomedystore.com/la-jolla/" target="_blank" >thecomedystore.com/la-jolla</a>. </i></p><h2 id="friday-feb-25" class="subhead">Friday, Feb. 25</h2>
<p><b>San Diego Jazz Party: </b>Experience the musical stylings of world-class jazz musicians like Chuck Redd, Dan Barrett, Danny Coots and more at this three-day party. <i>Friday through Sunday . Hilton San Diego/Del Mar, 15575 Jimmy Durante Blvd., Del Mar</i><i>. Tickets range from $25 to $145 with a $250 Patron Pass also available; <a class="link" href="https://www.sdjp.org/" target="_blank" >sdjp.org</a>. </i></p><p><b>Steve-O: The Bucket List Tour: </b>Comedian and MTV star Steve-O has had quite a career. Steve-O originally shot to fame on the MTV prank show, “Jackass,” in 2000. Since then, he’s battled substance abuse issues, appeared on multiple reality shows and started performing stand-up. The sober star also appears in the latest “Jackass” incarnation, “Jackass Forever,” a film which premiered in early February of this year. <i>7 p.m. Friday . Balboa Theatre, 868 Fourth Ave., downtown. $90; <a class="link" href="https://sandiegotheatres.org/" target="_blank" >sandiegotheatres.org</a>. </i></p><div class="enhancement" data-align-center data-click="enhancement"><figure class="figure"> <picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e266cdf/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/81760e2/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/39be3f5/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1035832/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt="Nick Cannon poses for a portrait on the set of &quot;Nick Cannon&quot; at Metropolitan Studios in New York on Sept. 16, 2021. "   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/94d861e/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8a39a1f/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ad2fb38/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/74b5e18/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg 840w" data-sizes="100vw"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/74b5e18/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2F9a%2Fa56f199f4058a1582310e4acbc63%2Fnick-cannon-portrait-session-52559.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture>   <div class="figure-content"> <div class="figure-caption" >Talk show host Nick Cannon poses for a portrait on the set of “Nick Cannon” at Metropolitan Studios in New York on Sept. 16, 2021. His nationally syndicated daytime talk show premieres Sept. 27 on Fox Television Stations. (Photo by Andy Kropa/Invision/AP)</div><div class="figure-credit">(Andy Kropa / Andy Kropa/invision/ap)</div> </div>  </figure></div><p><b>Nick Cannon’s Wild ‘N Out restaurant opening: </b>Wild ‘N Out, a restaurant concept developed by the entertainer (and San Diegan!) Nick Cannon, is opening the doors to its new two-story, 3,500-square-foot San Diego location. Serving up a classic American menu, the restaurant will also serve oversized boozy cocktails and will have sports-themed arcade games and will become San Diego’s premiere nightlife destination after dinner service. Expect an appearance by Cannon, plus crew from MTV’s “Wild ‘N Out,” at the opening party, which is invite-only. <i>Reservations available starting Friday . Wild’N Out, 701 Sixth Ave., Gaslamp. Visit <a class="link" href="https://wildnoutsportsbarandarcade.com/" target="_blank" >wildnoutsportsbarandarcade.com</a> for more information. </i></p><h2 id="saturday-feb-26" class="subhead">Saturday, Feb. 26</h2>
<p><b>Black Ourstory: Brilliance &amp; Resilience: </b>Presented by the San Diego Black LGBTQ+ Coalition, this event is touted as an “anti-black racism &amp; empowerment conference” in honor of Black History Month. The event promises to be a space where the Black LGBTQ+ community can network and find community while promoting the mission of the San Diego Black LGBTQ+ Coalition. <i>10 a.m. to 6 p.m. Saturday . San Diego City College - Math &amp; Social Sciences Building, 1313 Park Blvd., downtown.</i><i> Virtual option also available. Event is free; register at <a class="link" href="https://www.eventbrite.com/e/black-ourstory-brilliance-resilience-tickets-253763853517" target="_blank" >eventbrite.com/e/black-ourstory-brilliance-resilience-tickets-253763853517</a></i></p><p><b>Oceanside Museum of Art 25th anniversary celebration: </b>The Oceanside Museum of Art, under the leadership of executive director Maria Mingalone (pictured),  is turning 25, and it’s celebrating with a gala under the stars at The Seabird Resort. Guests at the Twilight portion of the evening will enjoy an indulgent dessert display by Chef Roberto Alcocer of Valle restaurant and Chef Kurtis Habecker of Piper restaurant, a light projection show by Joe Wheaton, live music and more. The collaborative dessert display will feature items like Spicy Mayan Chocolate Roulade, Dark, Milk and White Chocolate Barks, Lemon Bars, Coffee Diplomate and Dutch Crunch Profiterole, Citrus Meringue Next and Local Fruit Tarts. Proceeds from the gala will benefit the museum’s education initiatives, community programming and their quest to celebrate arts in the community.<b> </b><i>The Sunset portion of the evening begins at 5 p.m. (sold out); the Twilight portion begins at  Saturday. The Seabird Resort, 101 Mission Ave., Oceanside. $60; visit <a class="link" href="https://oma-online.org/gala/" target="_blank" >oma-online.org/gala</a> for more information or to purchase tickets. </i></p><p><b>Nova SD nightclub opening: </b>The long-shuttered OMNIA San Diego nightclub will reopen this weekend as Nova SD. The new nightclub is owned by Insomniac, a global entertainment and lifestyle brand best known for producing festivals like the Electric Daisy Carnival in Las Vegas, with Tao Group Hospitality as a minority partner. The club’s opening weekend lineup is packed with sets from global DJs like RL Grime (Friday) and Deadmau5 (Saturday ). In the coming weeks, other EDM heavy-hitters like Tiësto (March 5), Diplo (March 12) and Steve Aoki (March 19) are scheduled to perform. <i>Nova SD is at 454 Sixth Ave. in the Gaslamp. Entry prices vary. Visit <a class="link" href="https://novasd.com/" target="_blank" >novasd.com</a> for more information. </i></p><p><b>Taylor Tomlinson at Balboa Theatre: </b>Rising comedian Taylor Tomlinson is dropping by San Diego this weekend on her “Deal With It Tour.”The 28-year-old grew up in Temecula and began performing at age 16. But Tomlinson’s big break came two years ago with her debut comedy special “Quarter-Life Crisis,” which premiered on Netflix in March 2020 — less than two weeks before California’s COVID-19 shutdown. Tomlinson’s 2020 tour promoting “Quarter-Life Crisis,” which included March shows at The Comedy Store La Jolla, was postponed due to the pandemic. However, the comedian stayed busy at home, jumping on TikTok and Instagram to connect with fans and offer levity during the COVID-19 crisis. This pandemic content included the comedy series “New Couple Gets Quarantined” and podcast “This is Important to Me.” Both projects were co-created with fellow comedian Sam Morril, who Tomlinson started dating right before the pandemic. (Morril is also in town this weekend, performing a series of sold-out shows at The Comedy Store La Jolla.)Although “Look At You” is expected to hit Netflix on March 8,  San Diegans can get a preview of Tomlinson’s new material this weekend at her two back-to-back shows at Balboa Theatre. <i>7 and 9:30 p.m. Saturday cq Feb. 26. Balboa Theatre, 868 Fourth Ave., downtown. Tickets start at $26.25;</i><b><i> </i></b><i><a class="link" href="https://sandiegotheatres.org/event/2022/02/taylor-tomlinson" target="_blank" >sandiegotheatres.org/event/2022/02/taylor-tomlinson</a></i></p><p><b>Paul Cherry at House of Blues: </b>Chicago-based musician Paul Cherry will bring his soulful, trippy sounds to San Diego during his performance at the House of Blues’ Voodoo Room. Expect him to perform hits like, “Like Yesterday,” “Changing Times” and “Your Letter.” <i>7 p.m. Saturday . House of Blues San Diego, 1055 Fifth Ave., downtown. $25; <a class="link" href="https://www.houseofblues.com/sandiego" target="_blank" >houseofblues.com/sandiego</a>. </i></p><h2 id="sunday-feb-27" class="subhead">Sunday, Feb. 27</h2>
<div class="enhancement" data-align-center data-click="enhancement"><figure class="figure"> <picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2707215/2147483647/strip/true/crop/3488x2700+0+0/resize/320x248!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/e3ecc2f/2147483647/strip/true/crop/3488x2700+0+0/resize/568x440!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/9113562/2147483647/strip/true/crop/3488x2700+0+0/resize/768x594!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/4f84646/2147483647/strip/true/crop/3488x2700+0+0/resize/840x650!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt="The Dover Quartet"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/657c354/2147483647/strip/true/crop/3488x2700+0+0/resize/320x248!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/f8cbe01/2147483647/strip/true/crop/3488x2700+0+0/resize/568x440!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/ce64a8e/2147483647/strip/true/crop/3488x2700+0+0/resize/768x594!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/12a41c1/2147483647/strip/true/crop/3488x2700+0+0/resize/840x650!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg 840w" data-sizes="100vw"    width="840"   height="650"   data-src="https://ca-times.brightspotcdn.com/dims4/default/12a41c1/2147483647/strip/true/crop/3488x2700+0+0/resize/840x650!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F5d%2Fa510ca0b4e8e9ca503e6a914feac%2Fdover-quartet-2-credit-roy-cox.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >The Dover Quartet</div><div class="figure-credit">(Courtesy photo by Roy Cox)</div> </div>  </figure></div><p><b>The Dover Quartet and the Escher String Quartet:</b> As part of its Revelle Chamber Music Series, the La Jolla Music Society is presenting what it’s billing as “two of the hottest chamber music groups in America today”: the Dover Quartet and the Escher String Quartet. The Dover Quartet — the Kennedy Center’s quartet-in-residence — has been called “the young American string quartet of the moment,” while the Escher String Quartet is “one of the major string quartets playing today.” On Sunday, the two groups will come together for a rare all-octet concert. <i>8 p.m. Sunday. Baker-Baum Concert Hall, Conrad Prebys Performing Arts Center, 7600 Fay Ave., La Jolla. (858) 459-3728, <a class="link" href="https://ljms.org/" target="_blank" >ljms.org</a></i></p><p><b>“Let the Poets Speak: Know Your Worth”: </b>In its ongoing celebration of Black History Month, the San Diego Community College District is hosting an open air poetry event, “Let the Poets Speak: Know Your Worth,” that will also feature live music and food. The event is put on by the Mesa College Black Studies Department, the Committee for Diversity, Action, Inclusion, and Equity, SDSU’s Black Resource Center, and the San Diego Association of Black Psychologists. <i>3 to 5 p.m. Sunday . The Black Resource Center at SDSU, 5723 Lindo Paseo, College Area. Visit <a class="link" href="https://www.sdccd.edu/" target="_blank" >sdccd.edu</a> for more information. </i><br></p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a><a class="link" href="https://www.pacificsandiego.com/things-to-do">Things To Do</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="236"  data-module-id="0000017f-299a-d44c-a17f-79dbacd20000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Sign up for the Pacific Insider newsletter</p>  </div>  <p class="module-description">PACIFIC magazine delivers the latest restaurant and bar openings, festivals and top concerts, every Tuesday.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017f-299a-d44c-a17f-79dbacd20000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-0000017f-299a-d44c-a17f-79dbacd20000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Pacific San Diego.</p>  </ps-newsletter-module>  <div class="bylines"> <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Sara Butler" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" data-click="authorBioImage"> <img alt="" data-src="https://ca-times.brightspotcdn.com/dims4/default/afd12d5/2147483647/strip/true/crop/367x367+0+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F90%2F6e%2F470c771549b0941286e59199e685%2Fsara-butler-headshot.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" aria-label="" data-click="authorBioName">Sara Butler</a> </div>   <div class="author-social-media"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/sara_naras" target="_blank" data-social-service="twitter"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.instagram.com/sara.naras/" target="_blank" data-social-service="instagram"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="mailto:sara@pacificsandiego.com" target="_blank" data-social-service="email"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a></li>  </ul>  </div></div>   <p class="author-bio-text">Sara has always been two things: a writer and a San Diegan.</p>  </div></div>  <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Jennifer Ianni" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" data-click="authorBioImage"> <img alt="" data-src="https://ca-times.brightspotcdn.com/dims4/default/c2b9d4e/2147483647/strip/true/crop/1800x1800+700+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fzbk%2Fdamlat_images%2FLA%2FLA_PHOTO_SELECTS%2F2016_11%2F2461699_Ianni_Jennifer.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html" aria-label="" data-click="authorBioName">Jennifer Ianni</a> </div>   <div class="author-social-media"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="mailto:jennifer@pacificsandiego.com" target="_blank" data-social-service="email"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a></li>  </ul>  </div></div>   <p class="author-bio-text">Jennifer is a native San Diegan and graduate of Cal State San Marcos. She worked as the letters editor at the former North County Times until 2012, before branching out into the marketing world. She has been at PACIFIC since 2015 and loves that it enables her to merge her loves of San Diego, pop culture and puns.</p>  </div></div> </div>   <div class="page-main-content-footer" data-click="contentFooter"> <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-21da-d1ce-abfa-a3df16d10000" data-module-id="0000016a-21da-d1ce-abfa-a3df16d10000"><div class="list-header list-d-list-header" >  <p class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </p>  </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad0a0001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-19/paul-mccartney-announces-2022-got-back-tour-with-shows-in-l-a-oakland-n-y-and-more-here-are-all-the-tour-dates" aria-label="Paul McCartney sets 2022 ‘Got Back’ tour, with shows in L.A., Oakland and more. Here are all the dates" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/17acbf3/2147483647/strip/true/crop/3264x2176+0+136/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0a428dc/2147483647/strip/true/crop/3264x2176+0+136/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3f38905/2147483647/strip/true/crop/3264x2176+0+136/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/08bf241/2147483647/strip/true/crop/3264x2176+0+136/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a1b6062/2147483647/strip/true/crop/3264x2176+0+136/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/734a11a/2147483647/strip/true/crop/3264x2176+0+136/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Paul McCartney alternated between grand piano, bass, guitar and upright piano at his Saturday concert at Petco Park."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5cb5c41/2147483647/strip/true/crop/3264x2176+0+136/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/4d579c0/2147483647/strip/true/crop/3264x2176+0+136/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/0a13162/2147483647/strip/true/crop/3264x2176+0+136/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ef8eaac/2147483647/strip/true/crop/3264x2176+0+136/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/53d17ef/2147483647/strip/true/crop/3264x2176+0+136/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7bb964c/2147483647/strip/true/crop/3264x2176+0+136/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/7bb964c/2147483647/strip/true/crop/3264x2176+0+136/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2Fb2%2F607e32624457b78623a20faf82cd%2Fpaul-piano.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-19/paul-mccartney-announces-2022-got-back-tour-with-shows-in-l-a-oakland-n-y-and-more-here-are-all-the-tour-dates">Paul McCartney sets 2022 ‘Got Back’ tour, with shows in L.A., Oakland and more. Here are all the dates</a> </p></div><p class="promo-timestamp" data-date="Feb. 19, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645279212859" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad0d0002" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-18/bad-bunny-to-precede-his-petco-park-stadium-concerts-with-pechanga-arena-concert-wednesday" aria-label="Bad Bunny to precede his Petco Park stadium shows with Pechanga Arena concert Wednesday " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/32cdff1/2147483647/strip/true/crop/4272x2848+0+133/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/f5ea3a8/2147483647/strip/true/crop/4272x2848+0+133/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/3d61193/2147483647/strip/true/crop/4272x2848+0+133/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/1d988cb/2147483647/strip/true/crop/4272x2848+0+133/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/8e56143/2147483647/strip/true/crop/4272x2848+0+133/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/d78a226/2147483647/strip/true/crop/4272x2848+0+133/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="HOLLYWOOD, CA - OCTOBER 14, 2020: Ivy Queen and Bad Bunny perform &quot;Yo Perreo Sola&quot; during the 2020 Billboard Music Awards held at the Dolby Theatre in Hollywood, CA. (Andrew Gombert / Los Angeles Times)"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/17785b0/2147483647/strip/true/crop/4272x2848+0+133/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/7fa381e/2147483647/strip/true/crop/4272x2848+0+133/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/98af8ee/2147483647/strip/true/crop/4272x2848+0+133/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/8e04584/2147483647/strip/true/crop/4272x2848+0+133/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/767bd7f/2147483647/strip/true/crop/4272x2848+0+133/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/c0c4071/2147483647/strip/true/crop/4272x2848+0+133/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/c0c4071/2147483647/strip/true/crop/4272x2848+0+133/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb7%2Fb6%2F8f08df8448b0bad58d3832b6a0ca%2F630005-et-billboard-music-awards-ag-0059.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-18/bad-bunny-to-precede-his-petco-park-stadium-concerts-with-pechanga-arena-concert-wednesday">Bad Bunny to precede his Petco Park stadium shows with Pechanga Arena concert Wednesday </a> </p></div><p class="promo-timestamp" data-date="Feb. 18, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645210837316" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad100000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-16/san-diegos-top-weekend-events-feb-17-20" aria-label="San Diego’s top weekend events: Feb. 17-20" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/84a6b75/2147483647/strip/true/crop/4032x2688+0+315/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/7593730/2147483647/strip/true/crop/4032x2688+0+315/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/40645ae/2147483647/strip/true/crop/4032x2688+0+315/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/dd2c2c2/2147483647/strip/true/crop/4032x2688+0+315/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cfc5e6e/2147483647/strip/true/crop/4032x2688+0+315/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b7931f0/2147483647/strip/true/crop/4032x2688+0+315/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Black Com!x Day 2020, which was held at WorldBeat Cultural Center."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1152018/2147483647/strip/true/crop/4032x2688+0+315/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fe9b8d8/2147483647/strip/true/crop/4032x2688+0+315/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/afa2ab2/2147483647/strip/true/crop/4032x2688+0+315/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e06181d/2147483647/strip/true/crop/4032x2688+0+315/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f5c9118/2147483647/strip/true/crop/4032x2688+0+315/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e31a7f5/2147483647/strip/true/crop/4032x2688+0+315/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/e31a7f5/2147483647/strip/true/crop/4032x2688+0+315/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2F40%2Fa962be084a499d5b80c10050cfd5%2Fimg-2095.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2022-02-16/san-diegos-top-weekend-events-feb-17-20">San Diego’s top weekend events: Feb. 17-20</a> </p></div><p class="promo-timestamp" data-date="Feb. 16, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645035316881" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad140000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-16/san-diego-music-awards-top-2022-nominees-include-sara-petite-thee-sacred-souls-patrick-yandall-mohavisoul" aria-label="San Diego Music Awards sets 2022 performers; top nominees include Rebecca Jade, Mrs. Henry, Sara Petite" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1e41609/2147483647/strip/true/crop/3600x2400+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/417d395/2147483647/strip/true/crop/3600x2400+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9acaf72/2147483647/strip/true/crop/3600x2400+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/0c75028/2147483647/strip/true/crop/3600x2400+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2c2b964/2147483647/strip/true/crop/3600x2400+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8a92843/2147483647/strip/true/crop/3600x2400+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d2e6609/2147483647/strip/true/crop/3600x2400+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/7fb1d99/2147483647/strip/true/crop/3600x2400+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c216607/2147483647/strip/true/crop/3600x2400+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d16b05d/2147483647/strip/true/crop/3600x2400+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f880bd1/2147483647/strip/true/crop/3600x2400+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d3f7792/2147483647/strip/true/crop/3600x2400+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/d3f7792/2147483647/strip/true/crop/3600x2400+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F09%2F7957afaa4ef3959f6d3f7187916c%2Frebeccajade-89.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-16/san-diego-music-awards-top-2022-nominees-include-sara-petite-thee-sacred-souls-patrick-yandall-mohavisoul">San Diego Music Awards sets 2022 performers; top nominees include Rebecca Jade, Mrs. Henry, Sara Petite</a> </p></div><p class="promo-timestamp" data-date="Feb. 16, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645031445663" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad180000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-15/eddie-vedder-postpones-san-diego-and-los-angeles-concerts-after-covid-19-outbreak-in-his-touring-party" aria-label="Eddie Vedder postpones San Diego and Los Angeles concerts due to positive COVID-19 test in his touring party" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1524ccb/2147483647/strip/true/crop/4861x3241+0+52/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/a00e41b/2147483647/strip/true/crop/4861x3241+0+52/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/79d164a/2147483647/strip/true/crop/4861x3241+0+52/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/369ecf3/2147483647/strip/true/crop/4861x3241+0+52/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/8e895da/2147483647/strip/true/crop/4861x3241+0+52/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/ecaa850/2147483647/strip/true/crop/4861x3241+0+52/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="DANA POINT, CA - SEPT 26: Eddie Vedder of the rock band Pearl Jam performs during a concert at the Ohana Festival on Sunday, Sept. 26, 2021 in Dana Point, CA. (K.C. Alfred / The San Diego Union-Tribune)"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d896b8b/2147483647/strip/true/crop/4861x3241+0+52/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/7c2ed67/2147483647/strip/true/crop/4861x3241+0+52/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/bc47d13/2147483647/strip/true/crop/4861x3241+0+52/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/2d93abf/2147483647/strip/true/crop/4861x3241+0+52/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/2973ef4/2147483647/strip/true/crop/4861x3241+0+52/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/2249f64/2147483647/strip/true/crop/4861x3241+0+52/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/2249f64/2147483647/strip/true/crop/4861x3241+0+52/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb1%2Fcf%2F29e3657447ce8b6397a51daf9acf%2Fsd-photos-1staff-845050-sd-et-ohana-pearl-jam-011.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-15/eddie-vedder-postpones-san-diego-and-los-angeles-concerts-after-covid-19-outbreak-in-his-touring-party">Eddie Vedder postpones San Diego and Los Angeles concerts due to positive COVID-19 test in his touring party</a> </p></div><p class="promo-timestamp" data-date="Feb. 15, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644948956474" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad1b0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-14/elle-king-a-multi-grammy-nominee-and-first-time-mom-at-32-discusses-music-motherhood-drinking-and-covid" aria-label="A candid conversation with Elle King, a multi-Grammy nominee set to perform at House of Blues this week" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ea4092d/2147483647/strip/true/crop/4416x2944+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/5745c4b/2147483647/strip/true/crop/4416x2944+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/7f051f9/2147483647/strip/true/crop/4416x2944+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/2bbc91b/2147483647/strip/true/crop/4416x2944+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/51cf5a4/2147483647/strip/true/crop/4416x2944+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/e7b8133/2147483647/strip/true/crop/4416x2944+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Elle King"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d6179d9/2147483647/strip/true/crop/4416x2944+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/e2acf28/2147483647/strip/true/crop/4416x2944+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/c632868/2147483647/strip/true/crop/4416x2944+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/5c6bfff/2147483647/strip/true/crop/4416x2944+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/64e69c9/2147483647/strip/true/crop/4416x2944+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/ce6c3d9/2147483647/strip/true/crop/4416x2944+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/ce6c3d9/2147483647/strip/true/crop/4416x2944+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1d%2F66%2F841ec8b044e3a5b33c0dc02080b0%2Felle-king.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a></p><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/things-to-do/music/story/2022-02-14/elle-king-a-multi-grammy-nominee-and-first-time-mom-at-32-discusses-music-motherhood-drinking-and-covid">A candid conversation with Elle King, a multi-Grammy nominee set to perform at House of Blues this week</a> </p></div><p class="promo-timestamp" data-date="Feb. 14, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644879612911" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail"><div class="rail-content">  <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad1b404a0a-8e07-4612-a98e-6af256f7487a" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> <div class="list list-z list-spacer-bottom"  data-list-id="00000169-da4b-d055-a37b-facf81390001" data-module-id="00000169-da4b-d055-a37b-facf81390001"><div class="list-header list-z-list-header" >  <p class="list-header-title list-z-list-header-title" data-counter="5">Latest Stories </p>  </div><ul class="list-menu list-z-menu"><li data-click="liL0promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad290001" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/craft-beer/story/2022-02-23/athletic-brewing-returns-limited-edition-beer-for-black-history-month" aria-label="Athletic Brewing returns limited-edition beer for Black History Month" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5d745d6/2147483647/strip/true/crop/5464x3654+0+657/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe7%2Fe4%2F365722604e5f970da2b21402e9bb%2Fcr7a0803.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Athletic Brewing Company&#x27;s 2021 scholarship winner Oren Ferris, left, with Athletic Brewing Company&#x27;s co-founder and head brewer John Walker."   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/dc26483/2147483647/strip/true/crop/5464x3654+0+657/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe7%2Fe4%2F365722604e5f970da2b21402e9bb%2Fcr7a0803.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/craft-beer/story/2022-02-23/athletic-brewing-returns-limited-edition-beer-for-black-history-month">Athletic Brewing returns limited-edition beer for Black History Month</a> </p></div></div></div></ps-promo></li><li data-click="liL1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad2b0002" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/latest/story/2022-02-22/snow-rain-wind-to-hit-san-diego-county-hard-starting-tuesday-afternoon" aria-label="San Diego County mountains could get 1.5 feet of snow by early Wednesday " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/28c6934/2147483647/strip/true/crop/4637x3101+129+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0a%2Fb2%2Fdd1c22124905b86ef0a9f0fe3745%2F474200-sd-me-local-snow-weather-hpa-01.JPG" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="People cross Main Street on Friday, November 29, 2019 in Julian, California."   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/78282dc/2147483647/strip/true/crop/4637x3101+129+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0a%2Fb2%2Fdd1c22124905b86ef0a9f0fe3745%2F474200-sd-me-local-snow-weather-hpa-01.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/latest/story/2022-02-22/snow-rain-wind-to-hit-san-diego-county-hard-starting-tuesday-afternoon">San Diego County mountains could get 1.5 feet of snow by early Wednesday </a> </p></div></div></div></ps-promo></li><li data-click="liL2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad2e0002" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/story/2022-02-21/tahini-street-food-duo-in-expansion-mode-with-new-stores-coffeehouse" aria-label="Tahini Street Food duo in expansion mode with new stores, coffeehouse" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5e3b778/2147483647/strip/true/crop/2792x1867+4+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2Fbb%2F2c34b336472eafc72e19edf5abc4%2Fcopy-of-tahini-photoshoot-87.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Mahmoud &quot;Moody&quot; Barkawi slices chicken shawarma at Tahini Street Food"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/d410b30/2147483647/strip/true/crop/2792x1867+4+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2Fbb%2F2c34b336472eafc72e19edf5abc4%2Fcopy-of-tahini-photoshoot-87.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/story/2022-02-21/tahini-street-food-duo-in-expansion-mode-with-new-stores-coffeehouse">Tahini Street Food duo in expansion mode with new stores, coffeehouse</a> </p></div></div></div></ps-promo></li><li data-click="liL3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad320000" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2022-02-20/what-were-obsessed-with-right-now-the-righteous-gemstones" aria-label="What we’re obsessed with right now: ‘The Righteous Gemstones’" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/562c5c8/2147483647/strip/true/crop/3190x2133+5+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa4%2F84c64723418cb738483580cac7d6%2Frighteousgemstones2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="The Righteous Gemstones on HBO. Episode 1 (debut 8/18/19),. Pictured: Adam DeVine, John Goodman, Danny McBride. photo: Fred Norris/HBO"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/ef2fd1b/2147483647/strip/true/crop/3190x2133+5+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa4%2F84c64723418cb738483580cac7d6%2Frighteousgemstones2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2022-02-20/what-were-obsessed-with-right-now-the-righteous-gemstones">What we’re obsessed with right now: ‘The Righteous Gemstones’</a> </p></div></div></div></ps-promo></li><li data-click="liL4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="0000017f-299a-d44c-a17f-79dbad340001" data-content-type="article"  data-show-img
 data-right-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-02-18/celebrity-led-international-smoke-restaurant-closes-doors-in-carmel-valley" aria-label="Celebrity-led International Smoke restaurant closes doors in Carmel Valley" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cb075bd/2147483647/strip/true/crop/1021x683+1+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdf%2Faf%2F3d840b61428cb98dd83277e45200%2Fmichael-mina-and-ayesha-curry.jpeg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt="Michael Mina and Ayesha Curry, the team behind International Smoke"   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/ac0bcec/2147483647/strip/true/crop/1021x683+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdf%2Faf%2F3d840b61428cb98dd83277e45200%2Fmichael-mina-and-ayesha-curry.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2022-02-18/celebrity-led-international-smoke-restaurant-closes-doors-in-carmel-valley">Celebrity-led International Smoke restaurant closes doors in Carmel Valley</a> </p></div></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad07e1837d-8f3c-400c-ac23-e1d4ffcff1c5" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad4015844c-be14-4d36-8077-80404c6de076" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad0c59529f-e64d-40ab-8c19-aa30a4e5f5a3" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad7a72d4db-cb6d-40a1-8105-b6b3acf088ce" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="320px"   >     <img class="page-logo-image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" data-sizes="320px"    width="1244"   height="120"   data-src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="0000016a-091b-df32-abfb-4d3b91df0001">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank" >Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank" >Terms of Service</a><br><a class="link" href="http://membership.pacificsandiego.com/newsletters" target="_blank" >Sign Up For Our Newsletters</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/PacificSD" target="_blank" data-social-service="twitter" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.instagram.com/pacificsd/" target="_blank" data-social-service="instagram" ><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/PacificSD" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about-us" >About Us</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="http://enewspaper.pacificsandiego.com/"  target="_blank" >E-Magazine</a></li>  <li><a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html" >Find Us</a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.facebook.com/PacificSD"  target="_blank" >Facebook</a></li>  <li><a class="navigation-link" href="https://www.instagram.com/pacificsd/"  target="_blank" >Instagram</a></li>  <li><a class="navigation-link" href="https://twitter.com/PacificSD"  target="_blank" >Twitter</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>