<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #00a1e4;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #00a1e4;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #00a1e4;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }
    </style>
    

    <meta property="og:title" content="San Diego&#x27;s top weekend events: July 15 to 19">

    <meta property="og:url" content="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/fb54355/2147483647/strip/true/crop/6720x3528+0+476/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/fb54355/2147483647/strip/true/crop/6720x3528+0+476/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="John David carries a transgender flag while walking in the annual San Diego Pride Parade in Hillcrest.">
    


    <meta property="og:description" content="From Pride to the Del Mar races, here are the top events in San Diego from July 15 to 19">

    <meta property="og:site_name" content="Pacific San Diego">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.pacificsandiego.com/pac-sara-butler-staff.html">

    <meta property="article:author" content="https://www.pacificsandiego.com/people/nina-garin">

    <meta property="article:author" content="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2021-07-14T22:06:15.139">

    <meta property="article:section" content="Events">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    <meta name="twitter:creator" content="@sara_naras"/>
    
    
    
    <meta name="twitter:description" content="From Pride to the Del Mar races, here are the top events in San Diego from July 15 to 19"/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/bab5bc7/2147483647/strip/true/crop/6720x3780+0+350/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg"/>


    
    <meta name="twitter:image:alt" content="John David carries a transgender flag while walking in the annual San Diego Pride Parade in Hillcrest."/>
    
    
    <meta name="twitter:site" content="@PacificSD"/>
    
    
    
    <meta name="twitter:title" content="San Diego&#x27;s top weekend events: July 15 to 19"/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://static.chartbeat.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://js-sec.indexww.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://s.ntv.io">
<link rel="preconnect" href="https://a.teads.tv">
<link rel="preconnect" href="https://t.teads.tv">
<link rel="preconnect" href="https://ssor.platform.californiatimes.com">
<link rel="preconnect" href="https://libs.platform.californiatimes.com">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="https://ping.chartbeat.net">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://staticxx.facebook.com">
<link rel="preconnect" href="https://activate.platform.californiatimes.com">
<link rel="preconnect" href="https://metering.platform.latimes.com">
<link rel="preconnect" href="https://ajax.googleapis.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net">
<link rel="preconnect" href="https://ads.rubiconproject.com">
<link rel="preconnect" href="https://fastlane.rubiconproject.com">
<link rel="preconnect" href="https://prebid-a.rubiconproject.com">
<style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.b16a1491c68adaae95c380b355d5d749.gz.css" /><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.b16a1491c68adaae95c380b355d5d749.gz.css" media="print" onload="this.media='all'" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>.enhancement .google-dfp-ad {
 width: auto;
}</style>
<style>div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style>
<style>@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style>
<style>blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>
<style>.GalleryPage .Page-header-logo img {
	filter: none;
}</style>
<link rel="preload" as="script" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.ca7addce2a89f482fd422885a32e3035.gz.js" /><meta name="viewport" content="width=device-width, initial-scale=1"><title>San Diego&#x27;s top weekend events: July 15 to 19 - Pacific San Diego</title><meta name="description" content="From Pride to the Del Mar races, here are the top events in San Diego from July 15 to 19"><link rel="canonical" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19"><meta name="brightspot.contentId" content="0000017a-8c8f-dbf3-ab7e-efbf07120000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"San Diego's top weekend events: July 15 to 19 - Pacific San Diego","publishDate":"07-14-2021 03:06","source":"sdpac","sectionParentPath":"things-to-do","pageName":"psd:things-to-do:events:san-diegos-top-weekend-events-july-15-to-19:story.","platform":"22","sectionName":"events","cmsSlug":"san-diegos-top-weekend-events-july-15-to-19","leadImage":{"bspContentUuid":"0000016b-edf4-dce3-a97f-edf64e950000","attribution":"(Howard Lipin/The San Diego Union-Tribune)"},"ownerSite":"pacificsandiego","pageTypeCode":"story","headline":"San Diego's top weekend events: July 15 to 19","urlSlug":"san-diegos-top-weekend-events-july-15-to-19","wordCount":1325,"bspContentUuid":"0000017a-8c8f-dbf3-ab7e-efbf07120000","fullUrl":"https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19","sectionFullPath":"things-to-do:events","sitePath":"/","pixelId":"5712733881975617562","sectionFullPathName":"things-to-do/events","site":"pacificsandiego","domain":"www.pacificsandiego.com","permalink":"https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19","authors":"Sara Butler, Nina Garin, Jennifer Ianni"};</script>
    <script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Pacific San Diego","campaignLogoUrl":"https://ca-times.brightspotcdn.com/e2/c9/1b9f04fe4565ac6b613c24c87d10/pacific-lifescool-2019-1-line-white-logo-min.png","newsletterId":"236","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"What’s happening, San Diego?","subHeadline1":"Life’s (still) cool in SD.","subHeadline2":"Find out where to go, what to do and what’s open in San Diego."},"bounceTracker":{"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":true,"debug":false}};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/pacsd/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5. -->
<script>
    /**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());
</script>
<script>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</script>

    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.ca7addce2a89f482fd422885a32e3035.gz.js" async></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
var dfpKV = dfpKV || {};dfpKV.slug = "san-diegos-top-weekend-events-july-15-to-19";dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';</script>

<script type="text/javascript">
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true;
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })
        
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }
        
        googletag.pubads().setTargeting('design', 'bs');
        
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }
        
        let screenSize = 'small';
        if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else if (window.innerWidth > 1024) {
            screenSize = 'medium';
        }
        googletag.pubads().setTargeting('screensize', screenSize);googletag.enableServices();
    });
    
    var dfpAdSlotsObject = {}; var staticAdSlots = {};
    </script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
    <symbol id="icon-phone" viewBox="0 0 12.46119 12.89612">
        <path id="icon-phone-path-1" class="cls-1" d="M12.447,9.66091c-.1873-1.277-2.49889-2.05284-3.2515-1.87136C8.28672,8.00869,8.10672,9.093,7.7483,9.12947c-.64788.17271-4.12977-3.73273-4.017-4.378.04044-.37641,1.21015-.33639,1.41944-1.32262C5.358,2.45266,4.87107.46237,3.70062.08018,2.58816-.28307,0,.63641,0,1.86122c0,6.07513,5.22193,11.03193,10.23345,11.0349C11.40834,12.89681,12.60548,10.74137,12.447,9.66091Z"/>
    </symbol>
    <symbol id="icon-globe" viewBox="0 0 13 13">
        <path id="icon-globe-path-1" class="cls-1" d="M6.5,0A6.5,6.5,0,1,0,13,6.5,6.5,6.5,0,0,0,6.5,0ZM8.657,9.372l-.3.3a.626.626,0,0,0-.162.281c-.04.148-.072.3-.125.442l-.456,1.228a5.23762,5.23762,0,0,1-1.114.114v-.718a1.962,1.962,0,0,0-.593-1.343.839.839,0,0,1-.246-.593V8.248a.836.836,0,0,0-.431-.733c-.377-.208-.912-.5-1.279-.684a3.77825,3.77825,0,0,1-.83-.57L3.1,6.242a3.009,3.009,0,0,1-.473-.544c-.246-.361-.646-.955-.907-1.34a5.27,5.27,0,0,1,2.7-2.671l.629.315a.419.419,0,0,0,.607-.375v-.3A5.23773,5.23773,0,0,1,6.3,1.268l.742.742a.419.419,0,0,1,.00044.59256L7.042,2.603l-.123.123-.271.271a.21.21,0,0,0-.003.297l.003.003.123.123a.21.21,0,0,1,.003.297l-.003.003-.21.21a.21.21,0,0,1-.148.061H6.178a.21.21,0,0,0-.146.059l-.26.253a.21.21,0,0,0-.042.234l.409.817a.21.21,0,0,1-.187.3H5.8a.209.209,0,0,1-.137-.051L5.42,5.392a.42.42,0,0,0-.408-.081L4.2,5.589a.313.313,0,0,0-.041.577l.29.145a1.7751,1.7751,0,0,0,.794.188c.276,0,.592.715.839.839H7.83a.839.839,0,0,1,.593.246l.359.359a.8.8,0,0,1,.234.565,1.22,1.22,0,0,1-.36.864ZM10.93,6.978a.629.629,0,0,1-.371-.261l-.471-.707a.628.628,0,0,1,0-.7l.512-.773a.628.628,0,0,1,.242-.214l.34-.17a5.078,5.078,0,0,1,.511,3.011Z"/>
    </symbol>
    <symbol id="icon-arrow-upward" viewBox="0 0 6.80371 6.80518">
        <g id="icon-arrow-upward-line-1">
            <path class="cls-1" d="M.6,6.8047A.6001.6001,0,0,1,.17615,5.78029L5.78064.17579a.59973.59973,0,1,1,.84766.84864L1.0238,6.62892A.59746.59746,0,0,1,.6,6.8047Z" transform="translate(-0.00037 -0.00001)"/>
            <path class="cls-1" d="M6.20447,6.80519a.59984.59984,0,0,1-.59961-.6001V1.2007H.6A.6001.6001,0,0,1,.6.0005H6.20447a.59985.59985,0,0,1,.59961.6001V6.20509A.59985.59985,0,0,1,6.20447,6.80519Z" transform="translate(-0.00037 -0.00001)"/>
        </g>
    </symbol>
    <symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915">
        <g id="icon-map-marker-line-1">
            <path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/>
            <circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/>
        </g>
    </symbol>
    <symbol id="icon-list-menu" viewBox="0 0 20 15">
        <rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/>
        <rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/>
        <circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/>
    </symbol>
    <symbol id="icon-filters" viewBox="0 0 20 20">
        <path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/>
        <path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/>
        <path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/>
    </symbol>
    <symbol id="icon-ruler" viewBox="0 0 14 14">
        <style type="text/css">.st1{stroke:#000;stroke-width:2;stroke-linecap:round;}</style>
        <g transform="translate(1 1)">
            <line class="st1" x1="9" y1="2.5" x2="9" y2="8.3"/>
            <line class="st1" x1="0" y1="2.5" x2="0" y2="8.3"/>
            <line class="st1" x1="6" y1="5.4" x2="6" y2="8.3"/>
            <line class="st1" x1="12" y1="5.4" x2="12" y2="8.3"/>
            <line class="st1" x1="3" y1="5.4" x2="3" y2="8.3"/>
        </g>
    </symbol>
    <symbol id="icon-gauge" viewBox="0 0 14 14">
        <path d="M6.994,1.15589a6.815,6.815,0,0,0-5.1,11.333c.033.037.064.073.1.107a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672A5.269,5.269,0,0,1,10.568,12.287q.1608.148.30892.30891a.766.766,0,0,0,1.08228.04672q.02436-.02233.04672-.04672l.1-.107a6.815,6.815,0,0,0-5.112-11.333Zm-.426,1.4a.426.426,0,1,1,.852,0h0v1.1a.426.426,0,0,1-.852,0Zm-3.9,5.843H1.577a.426.426,0,1,1,0-.852h1.1a.426.426,0,1,1,0,.852Zm1.572-3.183h0a.43.43,0,0,1-.6,0l-.776-.773a.43.43,0,0,1,0-.6h0a.43.43,0,0,1,.6,0l.776.776A.426.426,0,0,1,4.24,5.21589Zm4.887,1.05-1.446,2.3a.94306.94306,0,0,1-.213.213.91615.91615,0,1,1-1.065-1.491l2.3-1.446a.311.311,0,0,1,.356,0A.306.306,0,0,1,9.127,6.26589Zm1.223-1.05a.43.43,0,0,1-.6,0h0a.43.43,0,0,1,0-.6l.776-.776a.43.43,0,0,1,.6,0h0a.43.43,0,0,1,0,.6Zm2.06,3.18h-1.1a.426.426,0,1,1,0-.852h1.1a.426.426,0,0,1,0,.852Z"/>
    </symbol>
    <symbol id="icon-mountain" viewBox="0 0 14 14">
        <path d="M5.8,2l2.3,4.2L6.3,9.3l1,1c1-1.9,2.7-5,2.7-5l3.6,6.7H0.3L5.8,2z"/>
    </symbol>
    <symbol id="icon-youtube-play" viewBox="0 0 68 48">
        <path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path>
    </symbol>
    <symbol id="amazon-music" viewBox="0 0 30 30">
        <path d="M.05,22.53c.1-.15.24-.16.44,0a29.08,29.08,0,0,0,14.84,4,29.28,29.28,0,0,0,10.55-2l.4-.16.37-.16a.48.48,0,0,1,.64.16q.24.33-.15.6c-.33.24-.74.51-1.25.82a20.3,20.3,0,0,1-5.24,2.15A21.91,21.91,0,0,1,7,27.15,22.2,22.2,0,0,1,.16,23,.37.37,0,0,1,0,22.69.3.3,0,0,1,.05,22.53Zm8.21-7.78a5.42,5.42,0,0,1,3.47-5.23,13.35,13.35,0,0,1,3.62-.9c.49-.06,1.29-.13,2.4-.22V7.94a4.86,4.86,0,0,0-.38-2.35,2.07,2.07,0,0,0-1.8-.82h-.22a2.92,2.92,0,0,0-1.55.58A2.27,2.27,0,0,0,13,6.71a.69.69,0,0,1-.54.63L9.27,7c-.31-.07-.46-.23-.46-.49a.63.63,0,0,1,0-.19,5.22,5.22,0,0,1,2.27-3.6,8.65,8.65,0,0,1,4.24-1.31H16A6.91,6.91,0,0,1,20.89,3a5.57,5.57,0,0,1,.5.59,4.17,4.17,0,0,1,.37.56,2.83,2.83,0,0,1,.24.71c.08.31.13.52.17.64a3.84,3.84,0,0,1,.08.76c0,.39,0,.63,0,.7v6.6a3.84,3.84,0,0,0,.2,1.3,3.47,3.47,0,0,0,.4.85c.13.17.33.45.63.83a.84.84,0,0,1,.16.43.51.51,0,0,1-.22.39L21,19.45a.77.77,0,0,1-.79.05,8.43,8.43,0,0,1-.67-.63l-.41-.43c-.14-.17-.27-.35-.4-.53s-.31-.45-.38-.54a6.69,6.69,0,0,1-3,2.08,8.44,8.44,0,0,1-2.29.27,4.75,4.75,0,0,1-3.45-1.3A4.89,4.89,0,0,1,8.26,14.75ZM13,14.21a2.62,2.62,0,0,0,.54,1.7,1.75,1.75,0,0,0,1.43.64.91.91,0,0,0,.23,0l.2,0A2.76,2.76,0,0,0,17.12,15a3.82,3.82,0,0,0,.45-1.13,4.87,4.87,0,0,0,.17-1c0-.25,0-.67,0-1.25V11a10.22,10.22,0,0,0-2.4.22,2.94,2.94,0,0,0-2.4,3ZM24.41,23a1.12,1.12,0,0,1,.16-.22,4.26,4.26,0,0,1,1.31-.62,8.65,8.65,0,0,1,2-.3,1.82,1.82,0,0,1,.52,0c.82.08,1.31.21,1.47.41a.93.93,0,0,1,.11.49V23a6.21,6.21,0,0,1-.52,2.25A5.24,5.24,0,0,1,28,27.3a.47.47,0,0,1-.25.11l-.11,0c-.11-.05-.13-.15-.08-.3a10.28,10.28,0,0,0,1-3.3.65.65,0,0,0-.11-.43Q28.23,23,27,23c-.3,0-.67,0-1.09.05l-1.25.17a.29.29,0,0,1-.22-.06.11.11,0,0,1,0-.11.26.26,0,0,1,0-.08Z"/>
    </symbol>
    <symbol id="apple-podcasts" viewBox="0 0 30 30">
        <path d="M29.8,5.379A6.343,6.343,0,0,0,24.071.118c-.348-.036-.7-.078-1.043-.118H6.973C6.452.066,5.927.109,5.412.2A6.336,6.336,0,0,0,.118,5.988Q.059,6.51,0,7.031V22.969c.067.53.12,1.063.2,1.59a6.344,6.344,0,0,0,5.785,5.328c.328.032.656.075.984.113H23.027c.531-.068,1.068-.105,1.592-.207a6.317,6.317,0,0,0,5.263-5.665c.036-.289.078-.578.117-.867V6.738C29.935,6.285,29.879,5.83,29.8,5.379ZM17.338,21.716c-.127,1.148-.345,2.275-.522,3.412a1.724,1.724,0,0,1-2.035,1.332,1.582,1.582,0,0,1-1.519-1.021,6.5,6.5,0,0,1-.25-1.1c-.165-1.091-.328-2.183-.46-3.281-.083-.713-.11-1.433-.162-2.151.03-.351.043-.7.094-1.046A1.248,1.248,0,0,1,13,17.047a3.252,3.252,0,0,1,2.194-.6,3.109,3.109,0,0,1,1.74.563,1.41,1.41,0,0,1,.63,1.246C17.52,19.411,17.465,20.568,17.338,21.716Zm-6.381-3.828a.768.768,0,0,1,.243.644c-.017.3.023.6.025.905a.855.855,0,0,1-.07.234.86.86,0,0,1-.2-.075A6.784,6.784,0,0,1,8.1,15.228,6.832,6.832,0,0,1,9.543,9.383,6.761,6.761,0,0,1,13.621,6.92a6.883,6.883,0,0,1,5.757,1.387,6.785,6.785,0,0,1,2.531,4.125c.09.458.117.927.154,1.231a7.105,7.105,0,0,1-2.922,5.883,1.312,1.312,0,0,1-.281.125,1.752,1.752,0,0,1-.055-.3c-.006-.332-.016-.665.008-1a.682.682,0,0,1,.165-.4,5.765,5.765,0,0,0,1.685-3.218,5.577,5.577,0,0,0-1.233-4.55,5.471,5.471,0,0,0-3.613-2.047,5.547,5.547,0,0,0-4.9,1.682A5.528,5.528,0,0,0,9.27,13.917,5.608,5.608,0,0,0,10.957,17.888ZM17.421,13a2.432,2.432,0,0,1-4.864-.046,2.388,2.388,0,0,1,2.362-2.414h.1A2.432,2.432,0,0,1,17.421,13Zm5.933,7.24a10.326,10.326,0,0,1-4.747,3.49c-.22.083-.292.021-.266-.2a8.456,8.456,0,0,1,.141-1.006.59.59,0,0,1,.317-.305A8.967,8.967,0,0,0,23.8,16.5a8.882,8.882,0,0,0-1.6-8.391,8.983,8.983,0,0,0-5.564-3.349,14.837,14.837,0,0,0-1.476-.157A9.26,9.26,0,0,0,8.253,7.586a8.787,8.787,0,0,0-2.378,4.98,9.015,9.015,0,0,0,2.2,7.323,8.732,8.732,0,0,0,3.138,2.325c.339.149.319.427.368.693.037.2.055.4.079.606s-.029.309-.272.217A10.557,10.557,0,0,1,4.557,12.469,10.3,10.3,0,0,1,6.951,7.046,10.245,10.245,0,0,1,12.9,3.516a10.23,10.23,0,0,1,8.49,1.95A10.117,10.117,0,0,1,25.31,11.7,10.278,10.278,0,0,1,23.353,20.243Z" />
    </symbol>
    <symbol id="google-podcasts" viewBox="0 0 30 30">
        <path d="M1.88 12.1A1.88 1.88 0 0 0 0 13.94v2.05a1.88 1.88 0 0 0 1.74 2 1.85 1.85 0 0 0 1.12-.27 1.87 1.87 0 0 0 .89-1.74v-2.04a1.88 1.88 0 0 0-1.87-1.84zm26.25 0a1.88 1.88 0 0 0-1.33.55 1.84 1.84 0 0 0-.55 1.29v2.05a1.87 1.87 0 0 0 1.73 2 1.82 1.82 0 0 0 1.12-.27 1.88 1.88 0 0 0 .9-1.74v-2.04a1.88 1.88 0 0 0-1.87-1.84zM8.36 18.24a1.88 1.88 0 0 0-1.36.55 1.84 1.84 0 0 0-.55 1.33v2a1.88 1.88 0 0 0 3.75 0v-2a1.87 1.87 0 0 0-1.84-1.88zm0-12.3A1.88 1.88 0 0 0 7 6.52a1.84 1.84 0 0 0-.55 1.33v6.68h0a1.87 1.87 0 1 0 3.74 0h0V7.85a1.87 1.87 0 0 0-1.83-1.91zm13.29 0a1.9 1.9 0 0 0-1.33.55 1.88 1.88 0 0 0-.54 1.33v2a1.88 1.88 0 1 0 3.75 0v-2a1.88 1.88 0 0 0-1.88-1.88zM15 0a1.92 1.92 0 0 0-1.33.55 1.88 1.88 0 0 0-.55 1.33v2.06a1.89 1.89 0 0 0 3.76 0V1.88A1.88 1.88 0 0 0 15 0z"/>
        <path d="M15 24.2a1.88 1.88 0 0 0-1.88 1.88v2.05a1.89 1.89 0 0 0 3.76 0v-2.05A1.89 1.89 0 0 0 15 24.2zm6.65-10.56a1.9 1.9 0 0 0-1.33.55 1.88 1.88 0 0 0-.54 1.33v6.64a1.87 1.87 0 0 0 .92 1.66 1.85 1.85 0 0 0 1.9 0 1.88 1.88 0 0 0 .93-1.66v-6.65a1.88 1.88 0 0 0-.53-1.32 1.84 1.84 0 0 0-1.35-.55zm-4.77-4.09a1.88 1.88 0 0 0-3.75 0h0v10.9h0a1.88 1.88 0 0 0 3.75.27 1.22 1.22 0 0 0 0-.27h0z"/>
    </symbol>
    <symbol id="overcast" viewBox="0 0 30 30">
        <path d="M7.4 22.6C5.5 20.7 4.3 18 4.3 15s1.2-5.6 3.1-7.6l1 1c-1.7 1.7-2.7 4-2.7 6.6s1 4.9 2.7 6.6l-1 1zm2.9-2.9a6.42 6.42 0 0 1-1.9-4.6c0-1.8.7-3.5 1.9-4.6l1 1c-.9.9-1.5 2.2-1.5 3.7 0 1.4.6 2.7 1.5 3.7l-1 .8zm8.4-1c.9-.9 1.5-2.2 1.5-3.7 0-1.4-.6-2.7-1.5-3.7l1-1a6.42 6.42 0 0 1 1.9 4.6c0 1.8-.7 3.5-1.9 4.6l-1-.8zm3.8 3.9l-1-1c1.7-1.7 2.7-4 2.7-6.6s-1-4.9-2.7-6.6l1-1c1.9 1.9 3.1 4.6 3.1 7.6s-1.1 5.7-3.1 7.6zM15 1.4C7.5 1.4 1.4 7.5 1.4 15c0 6 3.9 11.1 9.3 12.9l3.5-10.5c-1-.3-1.8-1.3-1.8-2.4 0-1.4 1.1-2.6 2.6-2.6s2.6 1.1 2.6 2.6c0 1.1-.7 2.1-1.8 2.4L19.3 28c5.4-1.8 9.3-6.9 9.3-12.9 0-7.6-6.1-13.7-13.6-13.7zm1.6 27.1c-.6-.5-1.2-1-1.8-1.6-.5.6-1.1 1.1-1.7 1.5.6.1 1.2.1 1.8.1.6.2 1.2.1 1.7 0zm-.9-2.4c.7.8 1.5 1.6 2.4 2.2h.2l-1.4-3.6c-.4.4-.8.9-1.2 1.4zm-.7-1c.5-.6.9-1.2 1.3-1.9L15 20l-1.3 3.3c.4.6.8 1.2 1.3 1.8zm-3.2 3.2c.8-.6 1.6-1.3 2.3-2.1-.4-.4-.7-.9-1.1-1.3l-1.4 3.4h.2zM15 30A14.98 14.98 0 0 1 0 15 14.98 14.98 0 0 1 15 0a14.98 14.98 0 0 1 15 15c0 8.3-6.8 15-15 15" />
    </symbol>
    <symbol id="pandora" viewBox="0 0 30 30">
        <path d="M16.5 0H3v30h8c.7 0 1.4-.6 1.4-1.4v-5.8h2c9.8 0 13.9-5.6 13.9-12 0-8-6.1-10.8-11.8-10.8z"/>
    </symbol>
    <symbol id="pocket-casts" viewBox="0 0 30 30" fill-rule="evenodd">
        <path d="M30,15c0,8.3-6.7,15-15,15S0,23.3,0,15S6.7,0,15,0S30,6.7,30,15"/>
        <path d="M3.333 14.933a11.61 11.61 0 0 1 11.6-11.6 11.61 11.61 0 0 1 11.6 11.6h-2.9a8.71 8.71 0 0 0-8.7-8.7 8.71 8.71 0 0 0-8.7 8.7 8.71 8.71 0 0 0 8.7 8.7v2.9c-6.4-.1-11.6-5.3-11.6-11.6zm11.6 6.9c-3.8 0-6.9-3.1-6.9-6.9s3.1-6.9 6.9-6.9 6.9 3.1 6.9 6.9h-2.5c0-2.4-2-4.4-4.4-4.4s-4.4 2-4.4 4.4 2 4.4 4.4 4.4v2.5z" fill="#fff"/>
    </symbol>
    <symbol id="rss" viewBox="0 0 30 30">
        <path d="M8.6 25.7c0 2.4-1.9 4.3-4.3 4.3S0 28.1 0 25.7s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3zm11.7 3.2A20.18 20.18 0 0 0 1.1 9.7c-.6 0-1.1.4-1.1 1V14c0 .6.4 1 1 1.1a15.06 15.06 0 0 1 14 14c0 .6.5 1 1.1 1h3.2c.6-.1 1-.6 1-1.2zm9.7 0C29.4 13.2 16.8.6 1.1 0 .5 0 0 .4 0 1v3.2c0 .6.5 1.1 1 1.1 12.8.6 23.1 10.9 23.6 23.7 0 .6.5 1 1.1 1h3.2a1.11 1.11 0 0 0 1.1-1.1z"/>
    </symbol>
    <symbol id="spotify" viewBox="0 0 30 30">
        <path d="M15 0A14.98 14.98 0 0 0 0 15a14.98 14.98 0 0 0 15 15 14.98 14.98 0 0 0 15-15h0A14.98 14.98 0 0 0 15 0zm6.9 21.6c-.3.4-.8.6-1.3.3-3.5-2.2-8-2.6-13.2-1.4-.5.1-1-.2-1.1-.7s.2-1 .7-1.1h.1c5.7-1.3 10.6-.7 14.6 1.7.3.2.4.8.2 1.2zm1.8-4c-.3.6-1.1.7-1.6.4-4.6-2.5-9.9-3.2-15-1.7-.6.2-1.3-.2-1.5-.8s.2-1.3.8-1.5a22.17 22.17 0 0 1 16.9 2c.6.3.8 1 .4 1.6zm.2-4.3c-4.8-2.9-12.8-3.1-17.4-1.7-.7.2-1.5-.2-1.8-.9-.2-.8.2-1.6.9-1.8 5.3-1.6 14.1-1.3 19.7 2 .7.4.9 1.3.5 1.9-.4.7-1.3.9-1.9.5h0z"/>
    </symbol>
    <symbol id="stitcher" viewBox="0 0 30 30">
        <path d="M.011 11.335h5.3v9.6h-5.3zm6.2-1.7h5.3v10.5h-5.3zm6.3.9h5.3v10.9h-5.3zm6.1-1.6h5.3v11.3h-5.3zm6.2 2h5.3v8.6h-5.3z"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element sticky-top">
    <div class="navigation-panel invisible">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/eat-drink">Eat | Drink </a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants">Restaurants</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars">Bars</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails">Cocktails</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer">Craft Beer</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/restaurants">Restaurants</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/bars">Bars</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/cocktails">Cocktails</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/eat-drink/craft-beer">Craft Beer</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do">Things To Do</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife">Nightlife</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation">Travel | Staycation</a>
</li>
                
                    <li  data-click="navsub5">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness">Health | Fitness</a>
</li>
                
                    <li  data-click="navsub6">
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty">Fashion | Beauty</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/nightlife">Nightlife</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/travel-staycation">Travel | Staycation</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/health-fitness">Health | Fitness</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/things-to-do/fashion-beauty">Fashion | Beauty</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/things-to-do/dating">Dating</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date">Blind Date</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date">Blind Date</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/cannabis">Cannabis</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos">Photos | Videos</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos">Photos</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos">Videos</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/photos">Photos</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/photos-videos/videos">Videos</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/photos-videos/podcasts">Podcasts</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/magazine">Magazine</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters">Editors Letters</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date">Blind Date</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.pacificsandiego.com/archives">Archives</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/editors-letters">Editors Letters</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/magazine/blind-date">Blind Date</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/archives">Archives</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/about-us">About Us</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html">Find the Magazine</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html">Find the Magazine</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <span>More</span>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html">Advertise</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pacificsandiego.com/sponsored">Sponsored</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.pacificsandiego.com/contests">Contests</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters" target="_blank">Newsletter</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/pac-advertise-htmlstory.html">Advertise</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/sponsored">Sponsored</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/contests">Contests</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://membership.sandiegouniontribune.com/newsletters" target="_blank">Newsletter</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2021, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture>
    
    
            <source type="image/webp" 
    srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w"
     sizes="320px"
/>
    

    
    <img class="page-logo-image" alt=""
                srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w"
            
                sizes="320px"
             width="1244" height="120"
            src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png"
        >


</picture>
</a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link" href="https://www.pacificsandiego.com/eat-drink">Eat | Drink</a></li>
                
                    <li data-click="ql1"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a></li>
                
                    <li data-click="ql2"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></li>
                
                    <li data-click="ql3"><a class="link" href="https://www.pacificsandiego.com/pacific-takeovers">Takeovers</a></li>
                
                    <li data-click="ql4"><a class="link" href="https://www.pacificsandiego.com/cannabis">Cannabis</a></li>
                
                    <li data-click="ql5"><a class="link" href="https://www.pacificsandiego.com/contests">Contests</a></li>
                
                    <li data-click="ql6"><a class="link" href="https://www.pacificsandiego.com/magazine">Magazine</a></li>
                
                    <li data-click="ql7"><a class="link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.pacificsandiego.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>

    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" data-hide-ad="true"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad6544d530-1f52-499e-97fb-8cb9330ca4ef" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[1, 1]]" data-out-of-page=true data-ptype="story" data-module-targeting='{"instart": "false"}'>
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad98752010-8b87-46a7-8e7d-5e8624af27bd" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19&text=San%20Diego%27s%20top%20weekend%20events%3A%20July%2015%20to%2019"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19&text=San%20Diego%27s%20top%20weekend%20events%3A%20July%2015%20to%2019"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    
        <div class="breadcrumbs"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></div>
    




                    
    <h1 class="headline">
        San Diego’s top weekend events: July 15 to 19
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    srcset="https://ca-times.brightspotcdn.com/dims4/default/6eaf203/2147483647/strip/true/crop/6720x4480+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/388c780/2147483647/strip/true/crop/6720x4480+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/43f9faa/2147483647/strip/true/crop/6720x4480+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/6fe7ee5/2147483647/strip/true/crop/6720x4480+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 840w"
    
/>
    

    
    <img class="image" alt="John David carries a transgender flag while walking in the annual San Diego Pride Parade in Hillcrest."
                srcset="https://ca-times.brightspotcdn.com/dims4/default/be69d22/2147483647/strip/true/crop/6720x4480+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d1ddae5/2147483647/strip/true/crop/6720x4480+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3fffeac/2147483647/strip/true/crop/6720x4480+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2a3bde9/2147483647/strip/true/crop/6720x4480+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg 840w"
             width="840" height="560"
            src="https://ca-times.brightspotcdn.com/dims4/default/2a3bde9/2147483647/strip/true/crop/6720x4480+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2Ffe%2F3ff383f34781ab1f665d7ba6e0ba%2F3084832-sd-me-pride-parade-hl-021.jpg"
        >


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">John David carries a transgender flag while walking in the annual San Diego Pride Parade in Hillcrest. </div><div class="figure-credit">(Howard Lipin/The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Sara Butler" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html"><span>Sara Butler</span></a>,&nbsp;<div class="author-contributors"><span><a class="link" href="https://www.pacificsandiego.com/people/nina-garin">Nina Garin</a></span>,&nbsp;<span><a class="link" href="https://www.pacificsandiego.com/pac-jennifer-ianni-staff.html">Jennifer Ianni</a></span></div></div></div>
                                        <time datetime="2021-07-14T22:06:15.139Z" class="published-date"><span class="published-date-day">July 14, 2021 </span><span class="published-time">3:06 PM PT </span></time>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19&text=San%20Diego%27s%20top%20weekend%20events%3A%20July%2015%20to%2019"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pacificsandiego.com%2Fthings-to-do%2Fevents%2Fstory%2F2021-07-14%2Fsan-diegos-top-weekend-events-july-15-to-19&text=San%20Diego%27s%20top%20weekend%20events%3A%20July%2015%20to%2019"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li>
                <span class="action-link" data-social-service="copylink" data-href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/san-diegos-top-weekend-events-july-15-to-19"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span>
            </li>
            <li>
                <span class="action-link" data-social-service="print"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body">
                                                    <div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>From Pride to the Del Mar races, here are the top events in San Diego from July 15 to 19.</p><h2 id="thursday-july-15" class="subhead">Thursday, July 15</h2>
<p><b>“Say Their Names”</b></p><p>The San Diego African American Museum of Fine Art presents a memorial exhibition that features 200 photos of Black victims who lost their lives to police brutality and/or racism. Featured in this exhibition is All-American linebacker Demetrius DuBose, who was shot and killed by police in San Diego in 1999. The exhibition is on view through July 25 at Martin Luther King Promenade at the New Children’s Museum Park downtown. Admission is free but donations are accepted at <a class="link" href="https://www.sdaamfa.org/" target="_blank">sdaamfa.org</a>. </p><p><b>Allarah Sun at The Holding Company</b></p><p>Allarah Sun, a new music project from Nathan Elias Kocivar of Boostive and Jenna Cotton of The Verigolds, will bring their music — as well as a laser show — to The Holding Company in Ocean Beach. Opening act DIVINA will kick things off and OFIER will perform an after-party set. Doors open at 7 p.m. and the music starts at 8 p.m. Tickets are $10 at <a class="link" href="https://theholdingcompanyob.com/" target="_blank">theholdingcompanyob.com</a>.</p><p><b>AleSmith Monthly Art Market</b></p><p>Every third Thursday of the month, AleSmith Brewing Company hosts this monthly at market that features 20+ local artists, plus live music and food trucks at their Miramar Tasting Room. Event is free. 4 p.m. to 9 p.m.; <a class="link" href="https://alesmith.com/" target="_blank">alesmith.com</a> for more info. </p><p><b>Summer and Songs!</b></p><p>The Village at Pacific Highlands Ranch in Carmel Valley hosts this weekly free concert featuring a diverse lineup of musicians and vocalists (through Aug. 19). This week’s session singer is guitarist Justin Froese, known for folk, pop, rock and other genres. The show is from 6 to 8 p.m. at the outdoor Village Square located between Pacific Standard and Death by Tequila; <a class="link" href="http://summerandsongs.com/" target="_blank">summerandsongs.com</a>. </p><p><b>‘80s Throwback Thursday</b></p><p>The Gaslamp Quarter is throwin’ it back every Thursday night (themes rotate weekly) with extended happy hour specials and a themed roller-skating session by TikTok’s Sunset Roller Club . Event takes place at Island Avenue between Fourth and Sixth Avenues from 6 to 9 p.m.; <a class="link" href="https://www.gaslamp.org/events/" target="_blank">gaslamp.org/events</a>. </p><h2 id="friday-july-16" class="subhead">Friday, July 16</h2>
<p><b>Pride Block Party</b></p><p>This Pride celebration offers two days of entertainment, including a drag brunch and show, craft cocktail and beer garden, food trucks, dance party with DJs, and a Ferris wheel. It happens at 2 p.m. Friday and Saturday at the Hillcrest Pride Flag (1500 University Ave.). $45 with add-ons available; <a class="link" href="https://nightout.com/events/pride-block-party-2021/tickets" target="_blank">nightout.com/events/pride-block-party-2021/tickets</a>.</p><p><b>Pride Spirit of Stonewall Rally</b></p><p>This long standing tradition, which started back in 1975, honors leaders and activists fighting for LGBTQ+ rights. The free event is from 6 to 7 p.m. at the Hillcrest Pride Flag and features a flag raising, speakers, singing performances, and an awards presentation;<i> </i><a class="link" href="https://sdpride.org/rally/" target="_blank">sdpride.org/rally</a>.<i></i></p><p><b>Del Mar Opening Day</b></p><p>The track is back! Del Mar Thoroughbred Club’s racing season kicks off at noon today, with Grandstand seating operating at full capacity. Tickets for Friday’s races are sold out,  but folks can still participate in the Opening Day festivities with two special events: the Hats Contest and After Pony Party.<i> </i>The season runs Thursdays through Sundays through Sept. 6 at the Del Mar Fairgrounds. Tickets start at $8 (must be purchased before arrival); <u><a class="link" href="https://www.dmtc.com/" target="_blank">dmtc.com</a>.</u></p><div class="enhancement" data-align-center><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c2c7717/2147483647/strip/true/crop/3600x2369+0+0/resize/320x211!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/f4a920b/2147483647/strip/true/crop/3600x2369+0+0/resize/568x374!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/f5e1f86/2147483647/strip/true/crop/3600x2369+0+0/resize/768x506!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/340dd1e/2147483647/strip/true/crop/3600x2369+0+0/resize/840x553!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="A horse named Fravel, set to run Wednesday at Del Mar"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/fda4c60/2147483647/strip/true/crop/3600x2369+0+0/resize/320x211!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/3da5ac3/2147483647/strip/true/crop/3600x2369+0+0/resize/568x374!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/93256bf/2147483647/strip/true/crop/3600x2369+0+0/resize/768x506!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/e892810/2147483647/strip/true/crop/3600x2369+0+0/resize/840x553!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG 840w" width="840" height="553"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/e892810/2147483647/strip/true/crop/3600x2369+0+0/resize/840x553!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F39%2F2a%2F853c39b741299b3f1a8f81fef04e%2Fdel-mar.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">Horses break from the gate for the third race on Opening Day at Del Mar on July 17, 2019. </div><div class="figure-credit">(Nelvin C. Cepeda/The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
<p></p><ul></ul><p><b>Camarada presents Tango Society</b></p><p>Camaradapresents a concert that celebrates tango with new arrangements, rhythms and textures by composer Andrés Martin. You’ll hear new compositions that are seeped in tradition like “Tristeza,” a soaring piece that captures the moods and emotions from the last year. Showing the tango on stage will be professional dancers Carolina Jaurena and Juan Allesandrini. Tango Society happens in-person at 7 p.m. at the Conrad in La Jolla (and as a livestream on July 30).<i> </i>Tickets are $38 to $103; <a class="link" href="https://www.camarada.org/" target="_blank">camarada.org</a>.</p><p><b>Whitney Shay album release at Music Box</b></p><p>Local musician Whitney Shay’s album release party — which was originally scheduled for March 2020 — will be happening at Music Box in Little Italy this weekend. During the pandemic, Shay’s album “Stand Up!” debuted at No. 1 on the Billboard Blues Chart. Doors open at 7:30 p.m. and the show, which also features special guest The Sleepwalkers, starts at 8 p.m. Tickets are $15 advance and $20 at the door; <a class="link" href="https://musicboxsd.com/calendar/" target="_blank">musicboxsd.com/calendar</a>.</p><div class="enhancement" data-align-center><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/deb2f94/2147483647/strip/true/crop/3729x6079+0+0/resize/320x522!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a7fe165/2147483647/strip/true/crop/3729x6079+0+0/resize/568x926!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0fb6852/2147483647/strip/true/crop/3729x6079+0+0/resize/768x1252!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9e8f996/2147483647/strip/true/crop/3729x6079+0+0/resize/840x1369!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="Whitney Shay"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/66ca17a/2147483647/strip/true/crop/3729x6079+0+0/resize/320x522!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/bd4192c/2147483647/strip/true/crop/3729x6079+0+0/resize/568x926!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/9fb7811/2147483647/strip/true/crop/3729x6079+0+0/resize/768x1252!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/79f562a/2147483647/strip/true/crop/3729x6079+0+0/resize/840x1369!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg 840w" width="840" height="1369"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/79f562a/2147483647/strip/true/crop/3729x6079+0+0/resize/840x1369!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F45%2F1858779346b6815de96a93afa9ee%2F501575-sd-me-whitney-shay-spring-arts-hl-001.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">Whitney Shay</div><div class="figure-credit">(Howard Lipin / The San Diego Union-Tribune)</div>
        </div>
    
</figure>
</div>
<p><b>‘Summertime’ screening and Q&amp;A with Kelly Marie Tran</b></p><p>The new film “Summertime” opens in San Diego this weekend, featuring Q&amp;A post-film discussions with executive producer Kelly Marie Tran. The San Diego native will be accompanied by poets Paolina Acuña-Gonzalez and Bene’t Benton. The Q&amp;As are scheduled after the following shows: 7 p.m. at Hillcrest Cinemas on Friday; 4:20 p.m. at Hillcrest Cinemas on Saturday; 7:30 p.m. at Angelika Cinemas on Saturday; and 12:45 p.m. at Angelika Cinemas on Sunday. Tickets range from $13 to $17; <a class="link" href="https://gooddeedentertainment.com/summertime/#get-tickets" target="_blank">gooddeedentertainment.com/summertime/#get-tickets</a></p><div class="enhancement" data-align-center><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/36ebcbb/2147483647/strip/true/crop/5433x8149+0+0/resize/320x480!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6e5e3c8/2147483647/strip/true/crop/5433x8149+0+0/resize/568x852!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1483e57/2147483647/strip/true/crop/5433x8149+0+0/resize/768x1152!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f5c5ecd/2147483647/strip/true/crop/5433x8149+0+0/resize/840x1260!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="TORONTO, ONT. -- SEPTEMBER 08, 2018-- Actress Kelly Marie Tran, from the television series &quot;Sorry For Your Loss&quot;"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1fc80b1/2147483647/strip/true/crop/5433x8149+0+0/resize/320x480!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/787b29b/2147483647/strip/true/crop/5433x8149+0+0/resize/568x852!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1c2fe0b/2147483647/strip/true/crop/5433x8149+0+0/resize/768x1152!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/95836fe/2147483647/strip/true/crop/5433x8149+0+0/resize/840x1260!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg 840w" width="840" height="1260"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/95836fe/2147483647/strip/true/crop/5433x8149+0+0/resize/840x1260!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fa4%2F384bcc484d83ad9dfdf463f763f3%2Fla-photos-1staff-3058612-et-toronto-photo-studio-sat-jlc-12915.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">TORONTO, ONT. -- SEPTEMBER 08, 2018-- Actress Kelly Marie Tran, from the television series “Sorry For Your Loss,” photographed in the L.A. Times Photo and Video Studio at the Toronto International Film Festival, in Toronto, Ont., Canada on September 08, 2018</div><div class="figure-credit">(Jay L. Clendenin/Los Angeles Times)</div>
        </div>
    
</figure>
</div>
<p><b>Pete Lee at Comedy Store</b></p><p>Standup comic Pete Lee — who works as a writer and cast member on Comedy Central’s “This Week at the Comedy Cellar” and just released his first Showtime comedy special “Pete Lee: Tall, Dark and Pleasant” — brings his humor to The Comedy Store in La Jolla. Shows at 7 p.m. and 9:30 p.m. on Friday and Saturday, and 7 p.m. on Sunday. Tickets are $25; <a class="link" href="https://thecomedystore.com/la-jolla/calendar/la-jolla/" target="_blank">thecomedystore.com/la-jolla/calendar/la-jolla</a>.</p><p><b>Common Sense &amp; The Devastators at Belly Up</b></p><p>Get ready for some reggae at Belly Up! Two reggae bands — San Diego-based The Devastators, and Common Sense from Orange County — will bring their sound to the Solana Beach stage. Tickets are $25 advance and $30 day of show; <a class="link" href="https://bellyup.com/" target="_blank">bellyup.com</a>.</p><h2 id="saturday-july-17" class="subhead">Saturday, July 17</h2>
<p><b>Pride at the Park</b></p><p>Hosted by Jai Rodriguez from “Queer Eye” and headlined by Gottmik from “RuPaul’s Drag Race,” Pride at the Park features numerous DJ and drag performances. It starts at 3 p.m. at Viejas Casino &amp; Resort in Alpine. $20; <a class="link" href="https://sdpride.org/event/prideatthepark/" target="_blank">sdpride.org/event/prideatthepark</a>. </p><p><b>House of Peru celebration</b></p><p>The newly constructed House of Peru will have a soft opening with a ribbon cutting ceremony and small celebration. House of Peru is one of a handful of new international cottages slated to open this summer. It happens at 9 a.m. in the courtyard outside the House of Peru, 2191 Pan American Road, Balboa Park; <a class="link" href="https://www.sdhpr.org/" target="_blank">sdhpr.org</a>.</p><p><b>Dean Ramos: “Divisions” / Melissa Walter: “Smallest of Places”</b></p><p>Oceanside Museum of Art opens two new exhibitions this weekend. In “Smallest of Places,” artist Melissa Walter creates abstract interpretations of DNA analysis. In Dean Ramos’ “Divisions,” wood, clay and concrete sculptures explore the human body in various emotional states. Both exhibitions open Saturday and are on view through Nov. 7. General admission hours are noon to 5 p.m. Thursdays through Saturdays; noon to 4 p.m. Sundays. Tickets are $10, $5 for seniors and free for students, military and children; <a class="link" href="https://oma-online.org/" target="_blank">oma-online.org</a>.</p><p><b>North Park Book Fair</b></p><p>Bookworms rejoice: North Park is hosting its first book fair! The inaugural event takes place on North Park Way between 29th and Ray Streets from 10 a.m. to 5 p.m. There will be more than 40 booths with vendors offering books, comics, art, food and more. A stage will also boast a jam-packed lineup of live entertainment, including music, poetry readings and author performances. Free; <a class="link" href="http://www.verbatim-books.com/" target="_blank">verbatim-books.com</a>.</p><div class="enhancement" data-align-center><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/96eff5a/2147483647/strip/true/crop/2300x1875+0+0/resize/320x261!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e6ff9cc/2147483647/strip/true/crop/2300x1875+0+0/resize/568x463!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/08b5a9e/2147483647/strip/true/crop/2300x1875+0+0/resize/768x626!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/984f209/2147483647/strip/true/crop/2300x1875+0+0/resize/840x685!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="Verbatim Books in North Park."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d941b8e/2147483647/strip/true/crop/2300x1875+0+0/resize/320x261!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/53a7ca5/2147483647/strip/true/crop/2300x1875+0+0/resize/568x463!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8623b4f/2147483647/strip/true/crop/2300x1875+0+0/resize/768x626!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b89c932/2147483647/strip/true/crop/2300x1875+0+0/resize/840x685!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 840w" width="840" height="685"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/b89c932/2147483647/strip/true/crop/2300x1875+0+0/resize/840x685!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption">Verbatim Books in North Park. </div><div class="figure-credit">(Courtesy photo by Greg Theilmann)</div>
        </div>
    
</figure>
</div>
<p><b>Creature Canyon at Soda Bar</b></p><p>After a long hiatus due to COVID-19, Soda Bar officially reopens on Friday. While the first concert back is currently waitlisted, Creature Canyon will keep the weekend momentum going with a Saturday show. The indie-alternative San Diego quintet will be joined by opener Hate Drugs. Happening at 8:30 p.m. at Soda Bar in Normal Heights. Tickets are $19; <a class="link" href="https://sodabarmusic.com/" target="_blank">sodabarmusic.com</a>.</p><h2 id="sunday-july-18" class="subhead">Sunday, July 18</h2>
<p><b>North City Belgian Waffle Ride </b><br>Race for some waffles in North City! The California edition of the Belgian Waffle Ride — also happening in North Carolina, Utah and Kansas — will be held in the San Marcos neighborhood of North City. Happening 10 a.m. to 6 p.m., the biking event is inspired by European one-day Spring Classics. Boasting a 132-mile route with more than 12,000 feet of climbing and over 50-miles of off-road terrain, the challenging race is not for the faint of heart. But make it to the finish line to be rewarded with Belgian Waffles, along with beer, live music, games and more. Registration is $225 at <a class="link" href="https://belgianwaffleride.bike/" target="_blank">belgianwaffleride.bike</a>.</p><div class="enhancement" data-align-center><figure class="figure">
        <picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c52c38f/2147483647/strip/true/crop/1440x958+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/61b73e5/2147483647/strip/true/crop/1440x958+0+0/resize/568x378!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/47ab38b/2147483647/strip/true/crop/1440x958+0+0/resize/768x511!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/63798e5/2147483647/strip/true/crop/1440x958+0+0/resize/840x559!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 840w" data-lazy-load="true"
/>
    

    
    <img class="image" alt="After the Belgian Waffle Race, a participant enjoys some waffles at the finish line."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a450229/2147483647/strip/true/crop/1440x958+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4c7dd44/2147483647/strip/true/crop/1440x958+0+0/resize/568x378!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a16add0/2147483647/strip/true/crop/1440x958+0+0/resize/768x511!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2a2dc7a/2147483647/strip/true/crop/1440x958+0+0/resize/840x559!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg 840w" width="840" height="559"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/2a2dc7a/2147483647/strip/true/crop/1440x958+0+0/resize/840x559!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2Fc2%2F09d6dba44d6f9b63d42810bec876%2Fbwr3.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>

    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">After the Belgian Waffle Race, a participant enjoys some waffles at the finish line.</div><div class="figure-credit">(Courtesy of Belgian Waffle Race)</div>
        </div>
    
</figure>
</div>
<p></p></div>
    
</div>

                                                
                                            </div>
                                        

                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a><a class="link" href="https://www.pacificsandiego.com/things-to-do">Things To Do</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="236">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Sign up for the Pacific Insider newsletter</p>
        
    </div>
    
        <p class="module-description">PACIFIC magazine delivers the latest restaurant and bar openings, festivals and top concerts, every Tuesday.</p>
    
    <form
        class="form newsletter-module-form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please try again."
        data-invalid-email-message="Please enter valid email address."
        data-field-error-message="Something went wrong. Please try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Manage all your newsletters here."
        data-success-pre-text="You&#x27;ve signed up"
        data-success-post-text="successfully."
        data-subscription-url="https://membership.sandiegouniontribune.com/newsletters"
    novalidate>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017a-a799-da1d-a1ff-bf9fc14b0000"><span>Enter email address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-0000017a-a799-da1d-a1ff-bf9fc14b0000" name="emailinput"  placeholder="Enter email address"  />
    </label>
</div>

        
        <div class="form-error-message"></div>
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Pacific San Diego.
      </p>
    
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        
            <div class="author-avatar">
                <a aria-label="Sara Butler" href="https://www.pacificsandiego.com/pac-sara-butler-staff.html">
                <img alt=""
                     data-src="https://ca-times.brightspotcdn.com/dims4/default/afd12d5/2147483647/strip/true/crop/367x367+0+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F90%2F6e%2F470c771549b0941286e59199e685%2Fsara-butler-headshot.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.pacificsandiego.com/pac-sara-butler-staff.html" aria-label="">Sara Butler</a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/sara_naras" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.instagram.com/sara.naras/" target="_blank" data-social-service="instagram"><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:sara@pacificsandiego.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text">Sara has always been two things: a writer and a San Diegan.</p>
            
        </div>
    </div>


                                    
    <div class="author-info">
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.pacificsandiego.com/people/nina-garin" aria-label="">Nina Garin</a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:nina@pacificsandiego.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text">Nina Garin is the editor of Pacific Magazine.</p>
            
        </div>
    </div>



                                </div>

                                

                                
    <div class="page-main-content-footer">
<div class="list list-d"  data-list-id="0000016a-21da-d1ce-abfa-a3df16d10000"><div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>
<ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/belgian-waffle-ride-to-attract-thousands-to-san-marcos-this-weekend" aria-label="Belgian Waffle Ride to attract thousands to San Marcos this weekend"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d5b317c/2147483647/strip/true/crop/2048x1365+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/138e478/2147483647/strip/true/crop/2048x1365+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/739f0e6/2147483647/strip/true/crop/2048x1365+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/59168b6/2147483647/strip/true/crop/2048x1365+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/71fb91e/2147483647/strip/true/crop/2048x1365+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/af99a81/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Cyclists in the 2013 Belgian Waffle Ride on a dirt trail surrounded by yellow flowers."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3d31bd6/2147483647/strip/true/crop/2048x1365+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3d21904/2147483647/strip/true/crop/2048x1365+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a1190f6/2147483647/strip/true/crop/2048x1365+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5d21e65/2147483647/strip/true/crop/2048x1365+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/43db90c/2147483647/strip/true/crop/2048x1365+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/db400d7/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/db400d7/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F6f%2Fd988ebd8492f9bf9c6b7032f6bf7%2Fwaffle-ride.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-14/belgian-waffle-ride-to-attract-thousands-to-san-marcos-this-weekend">Belgian Waffle Ride to attract thousands to San Marcos this weekend</a>
</p></div><p class="promo-timestamp" data-date="July 14, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1626299966152"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD1promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2021-07-13/mira-mesa-artist-andrew-alcasid-explores-space-and-time-through-florals" aria-label="Mira Mesa artist Andrew Alcasid brings Victorian home to life with ‘Flowers and Fields’"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/00c81bb/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/39a8657/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3cf1db2/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fde7b7c/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2e50f2d/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f39cd38/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="San Diego artist Andrew Alcasid poses in front of his latest exhibition, &quot;Flowers &amp; Fields&quot;"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d00252e/2147483647/strip/true/crop/4000x2667+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3b30277/2147483647/strip/true/crop/4000x2667+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/f50d63c/2147483647/strip/true/crop/4000x2667+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/83a2314/2147483647/strip/true/crop/4000x2667+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/22cec18/2147483647/strip/true/crop/4000x2667+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/334ccca/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/334ccca/2147483647/strip/true/crop/4000x2667+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5c%2F59%2F6edda4d2441286d6300b6ba0f9c1%2Fandrewalcasidhr.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture">Arts | Culture</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/local-entertainment/arts-culture/story/2021-07-13/mira-mesa-artist-andrew-alcasid-explores-space-and-time-through-florals">Mira Mesa artist Andrew Alcasid brings Victorian home to life with ‘Flowers and Fields’</a>
</p></div><p class="promo-timestamp" data-date="July 14, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1626268261092"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD2promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-12/crssd-festival-announces-fall-2021-lineup-featuring-headliners-kaytranada-and-zhu" aria-label="CRSSD Festival announces fall 2021 lineup, featuring headliners KAYTRANADA and Zhu"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3b1492b/2147483647/strip/true/crop/2840x1893+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/78340bb/2147483647/strip/true/crop/2840x1893+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/3d75c62/2147483647/strip/true/crop/2840x1893+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/462e6f5/2147483647/strip/true/crop/2840x1893+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/4db6e1e/2147483647/strip/true/crop/2840x1893+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/fd25280/2147483647/strip/true/crop/2840x1893+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Day 2 of CRSSD saw Portugal. The Man, Fisher, Kaskade and more at Waterfront Park in Little Italy on Sunday, Sept. 30, 2019."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6ab7291/2147483647/strip/true/crop/2840x1893+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/ec1a1c0/2147483647/strip/true/crop/2840x1893+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/6ac4f48/2147483647/strip/true/crop/2840x1893+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/0812527/2147483647/strip/true/crop/2840x1893+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/5eca343/2147483647/strip/true/crop/2840x1893+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/48ee950/2147483647/strip/true/crop/2840x1893+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/48ee950/2147483647/strip/true/crop/2840x1893+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2Fdc%2F9708269c4c1582f582d8014e3d85%2F190929-crssdday2-ij037.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/latest">Latest</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-12/crssd-festival-announces-fall-2021-lineup-featuring-headliners-kaytranada-and-zhu">CRSSD Festival announces fall 2021 lineup, featuring headliners KAYTRANADA and Zhu</a>
</p></div><p class="promo-timestamp" data-date="July 12, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1626128174849"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD3promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-11/get-ready-for-the-north-park-book-fair" aria-label="Get ready for the North Park Book Fair"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/37a0949/2147483647/strip/true/crop/2300x1533+0+171/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c2278ea/2147483647/strip/true/crop/2300x1533+0+171/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a1ffc89/2147483647/strip/true/crop/2300x1533+0+171/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8056aa3/2147483647/strip/true/crop/2300x1533+0+171/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0c7768e/2147483647/strip/true/crop/2300x1533+0+171/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a65364e/2147483647/strip/true/crop/2300x1533+0+171/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Verbatim Books in North Park."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6f38635/2147483647/strip/true/crop/2300x1533+0+171/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/533f970/2147483647/strip/true/crop/2300x1533+0+171/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1efc268/2147483647/strip/true/crop/2300x1533+0+171/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/21f4600/2147483647/strip/true/crop/2300x1533+0+171/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7f3cafb/2147483647/strip/true/crop/2300x1533+0+171/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e9433cf/2147483647/strip/true/crop/2300x1533+0+171/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/e9433cf/2147483647/strip/true/crop/2300x1533+0+171/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd1%2F44%2Fa819431e41628392f3f36f627814%2Fverbatim-northpark.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-11/get-ready-for-the-north-park-book-fair">Get ready for the North Park Book Fair</a>
</p></div><p class="promo-timestamp" data-date="July 11, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1626062887473"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD4promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-09/top-chef-cooks-planning-dinner-at-animae-restaurant-in-san-diego" aria-label="‘Top Chef’ cooks planning dinner at Animae restaurant in San Diego"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e999821/2147483647/strip/true/crop/6000x4000+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/1bb5661/2147483647/strip/true/crop/6000x4000+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/53e71c4/2147483647/strip/true/crop/6000x4000+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/76293e1/2147483647/strip/true/crop/6000x4000+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0947ab8/2147483647/strip/true/crop/6000x4000+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b7d658c/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="Animae Restaurant in San Diego will host four cheftestants from &quot;Top Chef&quot; season 18 for a charity dinner on Aug. 1"
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ad40a94/2147483647/strip/true/crop/6000x4000+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ce15dce/2147483647/strip/true/crop/6000x4000+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/ea65cbd/2147483647/strip/true/crop/6000x4000+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/53d8b4b/2147483647/strip/true/crop/6000x4000+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8890396/2147483647/strip/true/crop/6000x4000+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d9542e2/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/d9542e2/2147483647/strip/true/crop/6000x4000+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fc6%2F9b4e83b342b0a94ef0ea330eb820%2Fdustin-bailey-animae-01-main.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-09/top-chef-cooks-planning-dinner-at-animae-restaurant-in-san-diego">‘Top Chef’ cooks planning dinner at Animae restaurant in San Diego</a>
</p></div><p class="promo-timestamp" data-date="July 9, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1625835612039"
    ></p></div>
  </div>
</ps-promo>
</li><li data-click="liD5promoSmall"><ps-promo class="promo promo-small"  data-content-type="article" data-show-img
 data-left-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-07/san-diegos-top-weekend-events-july-8-to-11" aria-label="San Diego’s top weekend events: July 8 to 11"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c24659b/2147483647/strip/true/crop/833x555+0+202/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/834a876/2147483647/strip/true/crop/833x555+0+202/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/14ec13a/2147483647/strip/true/crop/833x555+0+202/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/94d6b8c/2147483647/strip/true/crop/833x555+0+202/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ff89160/2147483647/strip/true/crop/833x555+0+202/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d441272/2147483647/strip/true/crop/833x555+0+202/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 840w" data-lazy-load="true" sizes="180px"
/>
    

    
    <img class="image" alt="The Rosin Box Project dance company presents &quot;Ghost Light Masquerade&quot; on June 6 at The Irenic."
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0bdc6f6/2147483647/strip/true/crop/833x555+0+202/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5fad109/2147483647/strip/true/crop/833x555+0+202/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1ba10ca/2147483647/strip/true/crop/833x555+0+202/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/cb1ff24/2147483647/strip/true/crop/833x555+0+202/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7ea5cc1/2147483647/strip/true/crop/833x555+0+202/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d908c65/2147483647/strip/true/crop/833x555+0+202/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg 840w"
                sizes="180px"
             width="840" height="560"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/d908c65/2147483647/strip/true/crop/833x555+0+202/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa2%2F21%2Fceb8cf3d4dd9a1a2a6f15977a3ab%2Frosin-box-project.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pacificsandiego.com/things-to-do/events">Events</a></p><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/things-to-do/events/story/2021-07-07/san-diegos-top-weekend-events-july-8-to-11">San Diego’s top weekend events: July 8 to 11</a>
</p></div><p class="promo-timestamp" data-date="July 7, 2021" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1625702442519"
    ></p></div>
  </div>
</ps-promo>
</li></ul></div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad50aba1c3-4240-495c-ade5-96269a03c826" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

<div class="list list-z"  data-list-id="00000169-da4b-d055-a37b-facf81390001"><div class="list-header list-z-list-header" >
    
        <p class="list-header-title list-z-list-header-title">Latest Stories</p>
    
</div>
<ul class="list-menu list-z-menu"><li  data-click="liL0promoXSmall"><ps-promo class="promo promo-x-small"  data-content-type="article" data-show-img
 data-right-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/pacificsandiego/pop-culture/good-influencer/story/2021-07-14/san-diego-influencer-craft-beers-megan-stone" aria-label="Meet San Diego influencer: craft beer’s Megan Stone "><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/297b6a6/2147483647/strip/true/crop/3989x2605+0+1442/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F72%2Fb3%2F66a90dce4a84ba1a8ba0c2644902%2Fdbrhlaine.jpg" data-lazy-load="true" sizes="180px"
/>
        
    

    
    <img class="image" alt="San Diego&#x27;s Megan Stone, @IsBeerACarb on Instagram, is a DEI advocate in the craft beer world." width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/5df0f67/2147483647/strip/true/crop/3989x2605+0+1442/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F72%2Fb3%2F66a90dce4a84ba1a8ba0c2644902%2Fdbrhlaine.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/pacificsandiego/pop-culture/good-influencer/story/2021-07-14/san-diego-influencer-craft-beers-megan-stone">Meet San Diego influencer: craft beer’s Megan Stone </a>
</p></div></div></div>
</ps-promo>
</li><li  data-click="liL1promoXSmall"><ps-promo class="promo promo-x-small"  data-content-type="article" data-show-img
 data-right-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2021-07-13/chef-gordon-ramsay-to-open-hells-kitchen-restaurant-at-harrahs-resort-socal-next-springramsey" aria-label="Harrah’s Resort SoCal says: Goodbye, buffets. Hello, Gordon Ramsay"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/b5f3419/2147483647/strip/true/crop/1280x836+0+5/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2Fe3%2Fcca22aef448c9f659933c2ef82be%2Fheadshot-of-chef-ramsay-photo-courtesy-caesars-entertainment.jpeg" data-lazy-load="true" sizes="180px"
/>
        
    

    
    <img class="image" alt="Chef Gordon Ramsay is bringing his Hell&#x27;s Kitchen restaurant to Harrah&#x27;s Resort Southern California in Spring 2022." width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/838aca6/2147483647/strip/true/crop/1280x836+0+5/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fca%2Fe3%2Fcca22aef448c9f659933c2ef82be%2Fheadshot-of-chef-ramsay-photo-courtesy-caesars-entertainment.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/eat-drink/restaurants/story/2021-07-13/chef-gordon-ramsay-to-open-hells-kitchen-restaurant-at-harrahs-resort-socal-next-springramsey">Harrah’s Resort SoCal says: Goodbye, buffets. Hello, Gordon Ramsay</a>
</p></div></div></div>
</ps-promo>
</li><li  data-click="liL2promoXSmall"><ps-promo class="promo promo-x-small"  data-content-type="article" data-show-img
 data-right-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-13/2021-emmy-nominations-list-full-complete" aria-label="Here’s the full list of 2021 Emmy nominations "><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a6cbb77/2147483647/strip/true/crop/2785x1819+7+0/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F10%2F0b%2Fe4b2458443be9bd3e4db16ebc9ff%2F3016418-la-et-emmys-gov-ball-preview-9-als.JPG" data-lazy-load="true" sizes="180px"
/>
        
    

    
    <img class="image" alt="LOS ANGELES, CA a€&quot; SEPTEMBER 7, 2017: Emmy Statuettes grace the engraving table where Emmy award winners will have their statue personalized at the exclusive Emmy after-party celebration on Sunday September 17 following the 69th Emmy Awards. During a preview Thursday guests could experience what awaits Emmy winners, nominees and television luminaries. All decor and food elements for the Governors Ball and Creative Arts Governors Ball events are either recyclable, repurposed or bio-degradable, &quot; added Ed Fassl, Governors Ball Committee Co-Chair. &quot;All elements will come together to create an inspiring and unforgettable experience for our guest.&quot; (Al Seib / Los Angeles Times)" width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/48ec9c5/2147483647/strip/true/crop/2785x1819+7+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F10%2F0b%2Fe4b2458443be9bd3e4db16ebc9ff%2F3016418-la-et-emmys-gov-ball-preview-9-als.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-13/2021-emmy-nominations-list-full-complete">Here’s the full list of 2021 Emmy nominations </a>
</p></div></div></div>
</ps-promo>
</li><li  data-click="liL3promoXSmall"><ps-promo class="promo promo-x-small"  data-content-type="article" data-show-img
 data-right-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/just-cool/story/2021-07-13/local-canine-makes-run-at-americas-top-dog-title" aria-label="Local canine makes run at ‘America’s Top Dog’ title"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/325208f/2147483647/strip/true/crop/1742x1138+0+0/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd5%2Fd1%2F88fdf48f4823bd7683d73c8528ae%2Ftop-dog-aolanis-and-saint-2.jpg" data-lazy-load="true" sizes="180px"
/>
        
    

    
    <img class="image" alt="Aolanis Fonseca, of La Mesa, and her dog, Saint, competed on the 2021 Season 2 premiere of A&amp;E&#x27;s &#x27;America&#x27;s Top Dog&#x27; show." width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/553a6ca/2147483647/strip/true/crop/1742x1138+0+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd5%2Fd1%2F88fdf48f4823bd7683d73c8528ae%2Ftop-dog-aolanis-and-saint-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/just-cool/story/2021-07-13/local-canine-makes-run-at-americas-top-dog-title">Local canine makes run at ‘America’s Top Dog’ title</a>
</p></div></div></div>
</ps-promo>
</li><li  data-click="liL4promoXSmall"><ps-promo class="promo promo-x-small"  data-content-type="article" data-show-img
 data-right-center


>
  <div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-13/employers-bow-down-to-tech-workers-in-hottest-job-market-seen-since-the-dot-com-era" aria-label="Employers bow down to tech workers in hottest job market seen since the dot-com era"><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ea34b56/2147483647/strip/true/crop/3960x2586+0+27/resize/320x209!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F80%2Fed%2F1964fe974401a72431baf19777be%2F3081180-sd-fi-tech-talent005.JPG" data-lazy-load="true" sizes="180px"
/>
        
    

    
    <img class="image" alt="Software engineers Adrian Eufracio (right) and Digant Jagtap work together at Zeeto, an internet marketing company, on Tuesday, May 28, 2019 in San Diego, California." width="320" height="209"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/f20ef3f/2147483647/strip/true/crop/3960x2586+0+27/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F80%2Fed%2F1964fe974401a72431baf19777be%2F3081180-sd-fi-tech-talent005.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title ">
    <a class="link" href="https://www.pacificsandiego.com/latest/story/2021-07-13/employers-bow-down-to-tech-workers-in-hottest-job-market-seen-since-the-dot-com-era">Employers bow down to tech workers in hottest job market seen since the dot-com era</a>
</p></div></div></div>
</ps-promo>
</li></ul></div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad882b4cbe-00b1-4a9a-9b95-39d48f651556" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad56dbd18f-92c6-4cf2-866f-13c69fb7c32d" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad628d4987-d97b-44b1-91bc-4d6a3d756ef8" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270"><div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adeefc826c-dc8b-4c3b-8b5b-80d04d7d75be" class="google-dfp-ad" data-slot-name="/21787098806/web.pacsd/thingstodo/events" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        <footer class="page-footer">
        <div class="page-footer-content">
                <div class="page-footer-logo"><a aria-label="home page" href="https://www.pacificsandiego.com/"  ><picture>
    
    
            <source type="image/webp" 
    data-srcset="https://ca-times.brightspotcdn.com/dims4/default/6d7a3be/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2027474/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/bcba467/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/a28ff51/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w" data-lazy-load="true" sizes="320px"
/>
    

    
    <img class="page-logo-image" alt=""
                data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d46ce7d/2147483647/strip/true/crop/4147x400+0+0/resize/320x31!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 320w,https://ca-times.brightspotcdn.com/dims4/default/880d778/2147483647/strip/true/crop/4147x400+0+0/resize/568x55!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 568w,https://ca-times.brightspotcdn.com/dims4/default/b3444da/2147483647/strip/true/crop/4147x400+0+0/resize/768x74!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 768w,https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png 1244w"
                sizes="320px"
             width="1244" height="120"
            data-src="https://ca-times.brightspotcdn.com/dims4/default/fa96dab/2147483647/strip/true/crop/4147x400+0+0/resize/1244x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe2%2Fc9%2F1b9f04fe4565ac6b613c24c87d10%2Fpacific-lifescool-2019-1-line-white-logo-min.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">


</picture>
</a>
</div>
                <div class="page-footer-group">
                <div class="group"><div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank">Terms of Service</a><br><a class="link" href="http://membership.pacificsandiego.com/newsletters" target="_blank">Sign Up For Our Newsletters</a></p></div>


</div>
<div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/PacificSD" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.instagram.com/pacificsd/" target="_blank" data-social-service="instagram"><svg class="icon social-icon"><use xlink:href="#mono-icon-instagram"></use></svg><span class="visually-hidden">instagram</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/PacificSD" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div></div>
                <div class="group"><nav class="footer-navigation"><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/about-us">About Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.pacificsandiego.com/" target="_blank">E-Magazine</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.pacificsandiego.com/about/pac-distribution-map-htmlstory.html">Find Us</a>
</li>
        
    </ul>

            </li><li class="footer-navigation-menu-column" data-click="navf1">
                
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.facebook.com/PacificSD" target="_blank">Facebook</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.instagram.com/pacificsd/" target="_blank">Instagram</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://twitter.com/PacificSD" target="_blank">Twitter</a>
</li>
        
    </ul>

            </li></ul></nav></div>
            </div><div class="page-footer-disclaimer">Copyright © 2021, San Diego Union-Tribune | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank">CA Notice of Collection</a></div></div>
    </footer>

        

    </body>
</html>
